ISDN-Karte funktioniert nicht richtig

Dieses Thema im Forum "Modem- und ISDN-Karten" wurde erstellt von Oli006, 8. Januar 2008.

  1. Oli006

    Oli006 Beginner

    Beiträge:
    8
    Zustimmungen:
    0
    Hallo allerseits,

    wir haben Problem mit unserem PC.

    Zunächst die ursprüngliche Konfiguration: PC mit Windows ME und Noname-ISDN-Karte. Das funktionierte 6 Jahre lang einwandfrei.

    Dann schlug vor 3 Monaten ein Blitz in unser Haus ein und zerstörte eine Menge: ISDN-Telefon, TK-Anlage, Fax, PC-ISDN-Karte, DVD Player. Wir haben dann alles neue Geräte angeschafft, unter anderem eine Fritzcard.

    Von da ab kamen wir nur noch sporadisch ins Internet. Normales Telefonieren war immer möglich.

    Die Online Verbindung wird über das DFÜ-Netzwerk per Call-By-Call über einen Telekom-ISDN-Anschluss hergestellt.

    Nach dem Verbinden erscheint die Meldung, dass gewählt wird und anschließend, dass Benutzername und Kennwort überprüft werden. Hier bleibt die Verbindung mistens hängen. In 2% der Fälle kommt eine Onlineverbindung zustande, ansonsten bricht das Anwahlprogramm nach einiger Zeit ab.

    Wir sind also davon ausgegangen, dass eventuell doch der Rechner Schuld ist (Treiberreste, Windows ME generell, oder was auch immer). Mit einem Windows XP Laptop hatten wir aber die gleichen Probleme.

    Es schien daran zu liegen, dass die Telekom nicht genügend Leitungen zur Verfügung stellt. Das würde erklären, dass wir manchmal reinkommen und meistens nicht. Manchmal erst nach 40 oder 50 Einwahlversuchen.

    Wir haben dann die Telekom angerufen und die haben alles gemessen. Irgendwie waren wir im Keller mit einem anderen Anschluss bei dem Blitzeinschlag zusammen geschmorrt. Das wurde behoben, aber trotzdem funktionierte I-Net nicht...

    Dann hat er weiter gemessen in unserer Wohnung. An einer Stelle kommt das Telefonkabel in unsere Wohnung, wo auch früher die Telefonsteckdose war. Ich hatte beim Einzug die TAE-Dose verlegt und etwa 7m Kabel eingefügt. Da es damals eilig gehen musste und ich nichts anderes hatte, habe ich damals Lautsprecherkabel verwendet. Das ging auch 6 Jahre einwandfrei.

    Bis zu der Einspeisung in unsere Wohnung ist alles in Ordnung, das Stück Verlängerungskabel macht Probleme. Er hat mir gesagt ich solle ein neues Kabel einsetzen und dann sollte das Problem gelöst sein.

    Ich habe zunächst 6m 3adriges verdrilltes Kabel statt des Lautsprecherkabel eingesetzt. Aber es funktionierte trotzdem nicht richtig.

    Also bin ich losgefahren und habe ich ein 4adriges abgeschirmtes Telefonkabel gekauft. Das habe ich zunächst provisorisch über die volle Länge von 10m eingelötet. Trotzdem funktioniert es nicht.

    Wenn ich den NTBA direkt bei der Wohnungseinspeisung anschließe, komme ich immer ins Internet. Wenn ich den NTBA an die Verlängerung anschließe, ist es reine Glückssache. In etwa 30% der Versuche komme ich durch.

    Jetzt nehme ich an, dass nach dem Blitzschlag von der Telekom ein neuer Hauptverteiler eingebaut wurde, der wohl wesentlich empfindlicher ist als der vorherige. Der Techniker meinte auch, dass Internet über ISDN wesentlich höhere Ansprüche stellt als simples Telefonieren. Deshalb gibt es beim Telefonieren auch nie Probleme.

    Hat jemand eine Idee, was ich noch machen kann??? Kann es sein, dass von der Telekom irgendein neuer Verstärker eingesetzt wurde, der eine gewisse Leitungslänge verkraftet und dass dann eben genau diese 6m zu viel sind? Hilfe?

    Gruß, Oli
     
  2.  
  3. mmg

    mmg Administrator Mitarbeiter

    Beiträge:
    952
    Zustimmungen:
    7
    hi oli,

    klingt für mich nach verkabelung/dämpfung/wackler/sowas.

    wenn direkt an der einspeisung der NTBA + internet funktioniert, heisst das schon mal, dass der NTBA und bis zur einspeisung wohl alles in ordnung sind. das bedeutet auch, dass es am rest dahinter liegen muss.

    als erstes würde ich an deiner stelle noch mal das kabel prüfen. alle 4 adern richtig verlötet, keine kalten lötstellen? löten ist für telefonkabel eigentlich ungewöhnlich, die werden normalerweise einfach verdrillt und isoliert. löten sollte aber auch funktionieren.

    danach solltest du ab diesem eingesetzten kabel weiterprüfen bis zum ende des S0-Busses. das ende sollte terminiert sein mit einem entsprechenden 100 ohm widerstand. dann noch den NTBA mit strom versorgen und testen obs dann funktioniert.

    ziemlich sicher ist: es liegt an deiner hausinternen verkabelung. und 6 meter entscheiden bei diesen verteilern vielleicht über fehlerquoten, nicht aber über geht oder geht nicht.

    gib laut, obs was geholfen hat.

    viele grüße,
    marco
     
  4. telthies

    telthies Urgestein

    Beiträge:
    8.151
    Zustimmungen:
    211
    bei fehlenden abschlußwiderständen oder verpolungen können schon auch wenige meter kabel den unterschied machen zwischen geht und geht nicht. waren am rest der hausverkabelung auch schon kreative am werk ? wenn ich lautsprecherkabel höre, rollen sich mir schon die zehennägel auf ...
     
  5. Oli006

    Oli006 Beginner

    Beiträge:
    8
    Zustimmungen:
    0
    Hallo nochmal,

    vielen Dank für Eure Tipps.

    Zunächst muss ich noch klarstellen, dass ich ziemlicher Laie bin und mir im Moment alles erst aneigne.

    Gelötet habe ich das alles nur, weil der Telekom-Techniker meinte, man lötet so etwas...

    Noch einmal zur Erklärung: Es waren, als wir eingezogen sind, nur zwei von den vier Adern belegt. Die anderen beiden sind offen. Das haben wir auch so gelassen. Der Telekom-Techniker jetzt meinte, dass die beiden anderen Adern nur für Prüfzwecke benötigt werden und dass man die zum Telefonieren, usw. nicht benötigt. Also habe ich es auch so belassen.

    Das 3adrige Kabel ist fest verlegt, aber auch davon sind nur 2 Adern belegt. Eines hatte ich zur Reserve verlegt, falls mal etwas kaputt geht. Das 4adrige Telefonkabel hatte ich nur provisorisch durch die Türen verlegt, da ich ansonsten meinen kompletten Wohnzimmerschrank hätte abbauen müssen. Außerdem müsste ich ein Loch zwischen zwei Räumen größer bohren.

    Von den 4 Adern hatte ich auch nur zwei belegt, auch nochmal umgelötet und in anderen Kombinationen probiert, da meines geringen Wissens nach bei Telefonkabeln doch immer 2 von den 4 miteinander verdrillt sind. Ich habe also auf alle Fälle eine Kombination probiert, bei der zwei miteinander verdrillte Adern geschaltet waren, aber das funktionierte trotzdem nicht.

    Auf der NTBA-Seite wurden die 2 Adern damals von der Telekom direkt angeklemmt, also ohne TAE-Steckdose dazwischen. Da ich dieses sauber fand, habe ich das so beibehalten, als ich nach dem Blitzschlag den neuen NTBA eingesetzt habe. Diese beiden Adern habe ich auch mal umgedreht, was aber auch keinen Unterschied machte.

    Jetzt habe ich noch ein paar Fragen:

    1. Sind die 2 Adern unterschiedlich oder kann man die wie bei Wechselstrom beliebig vertauschen? Kann man da etwas ausmessen?

    2. Falls bei 1. die Adern gleichwertig sind: Wie sieht es mit den anderen beiden Adern beim Wohnungseingang aus? Kann man das etwas messen oder kann man alle 4 beliebig vertauschen.

    3. Wo ist das Ende des S0-Busses?

    4. Wo müssen Abschlusswiderstände eingesetzt werden?

    Nochmals vielen Dank für Euere Hilfe,
    Oli
     
  6. telthies

    telthies Urgestein

    Beiträge:
    8.151
    Zustimmungen:
    211
    dreiadriges kabel läßt mich vermuten, daß du irgendwelches ominöse heimwerkerzeugs benutzt, bei ernsthaft für telekommunikation gedachten kabeln habe ich solche noch nie gesehen. telekomiker, die löten, müßten jetzt so ungefähr um die 70 sein.
    1) schau in die bedienungsanleitung der anlage: a/b-anschlüsse können symmetrisch oder unsymmetrisch sein, letztere mögen vertauschung besonders ungern. aber wozu vertauschen ?
    2) die kabeladern haben eine klare reihenfolge: weiß, braun, grün, gelb stehen für a,b,W,E (1,2,3,4 bei tae bzw. 4536 bei western). bei einfarbigem telekom-kabel ist die reihenfolge von keinem strich zu dichten strichen. die adern sind gegen übersprechen jeweils paarig verseilt. daher nie zwei adern aus verschiedenen paaren nehmen.
    3) endstation des busses ist wie beim bus zum damit fahren die letzte = am weitesten vom ntba entfernte dose auf der strecke (ausgehend von einem strang mit ntba an einem ende, installationen mit bus in der mitte sind eindeutig für fortgeschrittene).
    4) an das ende (/ die enden, s.o.), je 100 ohm zwischen 4/5 und 3/6. die installation ist im netz mehrfach gut erklärt: in wikipedia, bei netzmafia.de, kahlhans.de u.v.a.
     
  7. Oli006

    Oli006 Beginner

    Beiträge:
    8
    Zustimmungen:
    0
    Guten Morgen Telthies,

    na ja, wir wohnen in einer kleinen Mietwohnung in einem Haus mit 48 Parteien. Da habe ich natürlich keinen Zugriff auf Unterlagen der Telefonanlage. Wenn es so etwas in dem Haus überhaupt noch gibt... Aber jetzt weiß ich ja die Reihenfolge, danke.

    Nur um nochmal sicher zu gehen: Es muss dann weiß mit dem Telekomkabel ohne Striche verbunden werden, richtig?

    Ich nehme auch an, dass dann weiß und braun miteinander verseilt sind, richtig?

    Bei uns hängt am NTBA an dem einen Anschluss ein ISDN-Telefon mit dem Kabel, welches beim Telefon dabei war. Ich nehme an, dass das Telefon dann selbst den Abschluss darstellt, oder.

    An dem anderen NTBA-Anschluss hängt die ISDN-Karte mit dem Kabel, welches bei der Karte dabei war. Ich nehme an, dass hier auch die Karte automatisch den Abschluss darstellt, oder?

    Es gibt keinerlei Dosen hinter dem NTBA, nur direkt angeschlossene Geräte. Also muss ich doch auch keine Abschlusswiderstände einsetzen, oder?

    Das Problem mit dem Kabel ist, dass es mit einem Fernsehkabel zusammen durch eine Wand muss. Das 3adrige Kabel hat soeben gerade noch durchgepasst. Ein Telefonkabel mit Abschirmung passt so nicht durch und würde immensen Aufwand verursachen um das Loch zu vergrößern (Wohnzimmerschrank ausräumen+abbauen, Regal auf der anderen Seite ausräumen+abbauen, usw). Aus diesem Grund mag ich das Kabel nur dann verlegen, wenn ich auch wirklich sicher bin, dass das Problem damit gelöst wird. Am Liebsten würde ich das 3adrige Kabel liegen lassen, da mir das etwa 3-4 Stunden Arbeit ersparen würde.

    Gibt es Werte, die ich am Ende meiner Verlängerung messen kann?

    Gruß, Oli
     
  8. telthies

    telthies Urgestein

    Beiträge:
    8.151
    Zustimmungen:
    211
    mit der anlage haben wir uns mißverstanden: ich hatte überlesen, daß du die frage nach der adernvertauschung auf das am ntba ankommende uk0-zweidraht bezogen hattest und gedacht, es ginge um eine analoge a/b-schnittstelle an einer isdn-anlage. daß dieses paar auch vertauscht funktioniert, wundert mich.

    ja, die im ntba integrierten dosen benötigen keine separaten abschlüsse, die sind in deren schaltung einbezogen.

    wenn du das verlängern einer kabelsorte mit einer anderen meinst: ja, dann geht ohnestrich auf weiß. die paare sind weiß/braun und grün/gelb, bzw. ohnestrich/einstrich und doppelstrich weit / doppelstrich eng.

    bei einem haus mit 48 parteien vermute ich ein hochhaus baujahr 1970 und früher. da ist leider nicht selten, daß die kabel vom verteiler im keller in die wohnungen noch nicht verseilt sind. insofern sich dies auf die sogenannte bitfehlerrate auswirkt, kann in den oberen stockwerken jeder übergang (ob gelötet oder geschraubt) und jeder zentimeter verlängerung oder fehlende schirmung schon zuviel sein. wenn ich recht verstehe, liegt zumindest währen des wanddurchganges ein koax-antennenkabel neben dem dreiadrigen. was hängt überhaupt an dessen zwei beschalteten adern ?

    am klarsten sähe ich vermutlich auf einer zeichnung. mal´ doch mal die ganze geschichte mit allen anlagen und geräten auf, schreib´ die adernzahl vorhanden/benutzt daneben und faxe das ganze an 012125 31740635. schreib deine mailadresse dazu, dann schick´ ich dir meine telnr.

    mit soll-meßwerten kann ich nicht dienen, aber die waren kürzlich thema im forum bei wasser.de.

    telthies = parla ätt web.de
     
  9. Oli006

    Oli006 Beginner

    Beiträge:
    8
    Zustimmungen:
    0
    Hallo Telthies,

    ich war ne Zeit lang im Urlaub und dann krank (schon im Urlaub *heul*), deshalb geht es jetzt erst weiter...

    Ich habe das Problem weiter eingrenzen können, nachdem ich die halbe Wohnung umgebaut habe. Es hat wohl nichts mit den Kabeln, nichts mit Verteilungen und wohl auch nichts mit dem NTBA zu tun. Unser neues ISDN-Telefon scheint Schuld zu sein...

    Wir haben uns nach dem Blitzschlag ein neues schnurloses Siemens Gigaset gekauft. Leider steht keine Nummer oder Version drauf...

    Na ja: Wenn ich den Stecker vom Telefon aus dem NTBA ziehe, dann kann ich problemlos ins Internet. Sogar mit 2 Rechnern gleichzeitig gar kein Problem. Wenn ich dann den Stecker vom Telefon reinstecke, funktioniert die Verbindung beim Rechner nicht mehr. Ziehe ich den Stecker vom Telefon wieder raus, geht es am Rechner einfach weiter.

    So ganz logisch ist mir das ganze immer noch nicht, da es ab und zu ja funktionierte, wenn der Rechner mit dem Telefon zusammen im NTBA steckte. Wenn ich aber das Telefon rausziehe, dann funzt alles prima.

    Das Telefon oder das Kabel zum Telefon scheint also der Übeltäter zu sein. Wie kann das sein?

    Gruß, Oli
     
  10. telthies

    telthies Urgestein

    Beiträge:
    8.151
    Zustimmungen:
    211
    ich gab dazu in einer vorherigen antwort schon das stichwort: bitfehler.

    eine isdn-verbindung funktioniert nicht wie eine analoge, die einfach einen plus- und einen minuspol hat und wo strom fließt oder nicht. sondern die zustände 0 und 1 werden in form verschiedener spannungsunterschiede codiert. von den nullen und einsen gibt es je kanal und sekunde 64.000 stück hintereinander, wenn gerade etwas gesendet wird (d.h. die wählleitung aufgebaut wird oder ist). wie beim cd-player gibt es auch hier fehlerkorrekturverfahren: wird ein "datenwort" an seinem paritätsbit als unvollständig gesendet erkannt, wird sein versand wiederholt, wodurch die "nettodatenrate" sinkt. dieses phänomen tritt umso stärker und heftiger auf, je mehr störungen in die leitung hineinwirken: übersprechen durch mangelnde verseilung, ungenügend funkentstörte elektrogeräte, verlegung von kabeln zu nahe an störquellen, wackelkontakte und dergleichen. diese störungen können sich zu verschiedenen zeiten in unterschiedlicher stärke addieren. jede vermittlungsstelle und jeder einwahlrechner eines internet-providers können dabei unterschiedliche toleranzschwellen haben, ab denen sie eine leitungsqualität nicht mehr akzeptieren - dann kommen verbindungen nicht zu stande oder brechen ggf. ab.

    auf deiner fehlersuche empfiehlt sich also, mit einem isdn-tester eine messung der bitfehlerrate durchzuführen, und zwar an verschiedenen punkten (von den anschlußdosen rückwärts bis zum verteiler im keller). an allen punkten sollten auch verpolungen ausgeschlossen und übersprechdämpfungen gemessen werden. am ende steht möglicherweise ein langer betonbohrer und ein in der mauerecke am balkon die ganze fassade bis in den keller hinunter geführtes neues kabel. oder, falls die bitfehlerrate für den pc allein gering genug ist, dieser als einziges endgerät direkt am ntba und telefonie ggf. über den pc.
     
  11. Oli006

    Oli006 Beginner

    Beiträge:
    8
    Zustimmungen:
    0
    OK, werde mir also so einen ISDN-Tester besorgen.

    Was ich aber immer noch nicht verstehe, ist, dass das ganze System 6 Jahre lang einwandfrei funktioniert hat und nun funktioniert es auf einmal nicht mehr.

    Es gibt keine neuen Störquellen, eher weniger, da wir nach dem Blitzschlag von 5 angeschlossenen Geräten auf 2 reduziert haben.

    Die Verbindung vom Wohnungseingang bis zum NTBA ist jetzt mit einem verseilten 2x2 Kabel statt mit Lautsprecherkabel ausgeführt.

    Ich denke also, dass die äußeren Umstände eher besser sind als vorher.

    Von daher scheint es mir nicht logisch, dass die Verkabelung Schuld ist. Aber wir werden sehen...
     
  12. telthies

    telthies Urgestein

    Beiträge:
    8.151
    Zustimmungen:
    211
    ich dachte da eher an einen fachmann, der sich mit seinem testgerät (sind auch gebraucht nicht billig) auskennt und die meßwerte auch interpretieren kann.

    jeder übergang von einer kabelart auf eine andere kann störend sein, selbst wenn das neue kabel zweifelsohne das sachgerechtere ist. aber auch bei diesem liegt davor und dahinter ein andersartiges.

    abgesehen davon, daß die logik oft anderer meinung ist als die wirklichkeit: nichts MUSS an den kabeln selbst liegen. nach deiner gesamtschilderung scheint mir die diagnose "zu hohe bitfehlerrate" lediglich am naheliegendsten (und die empfehlung radikale neuanlage daher am ratsamsten).

    "einwandfrei" kann - wie erläutert - durchaus bedeuten, daß die fehlerrate vor dem blitzereignis in der summe noch tolerabel war. was der blitz genau beschädigt hat, ist schwer einzuschätzen.
     
  13. Oli006

    Oli006 Beginner

    Beiträge:
    8
    Zustimmungen:
    0
    ich wollte mir auch keinen Tester kaufen. Ich hätte mir einen geliehen von der Servicefirma, die die Telefonanlage in der Firma betreut, in der ich arbeite.

    Aber es hat sich wahrscheinlich erledigt. Mein Verdacht scheint sich zu erhärten.

    Ich habe gestern mal den Karton aus dem Keller geholt, in dem unser neues Telefon verpackt war und siehe da, da war das ISDN-Anschlusskabel noch drin. Ich habe also damals beim Anschluss des neuen Telefons einfach das Kabel des alten Telefons verwendet, da das auch etwas aufwendig hinter einem Regal verlegt war. Wäre mir im Traum nicht eingefallen, dass dieses Kabel defekt sein könnte.

    Wenn ich jetzt so darüber nachdenke, kann es ja sogar sein, dass das alte ISDN-Telefon gar nicht beschädigt wurde... Aber na ja, das haben wir nun dem Kindergarten unseres Sohnes geschenkt.

    Auf jeden Fall habe ich nun das neue ISDN-Kabel verwendet und siehe da: Seit dem (OK, ist erst seit gestern abend) funzt alles prima. Ich hoffe, dass es so bleibt und dass ich nicht doch noch die komplette Hausverkabelung erneuern muss...
     
  14. Killuminati

    Killuminati Beginner

    Beiträge:
    16
    Zustimmungen:
    0
    (Wieder bissl älter...)

    Das klingt bissl unglaubwürdig, da man für ISDN 4-adriges Kabel benötigt.

    Die Aussage vom Techniker ist falsch, da in der Abkürzung ISDN, DIGITAL vorkommt, sprich 1 und 0. Somit ist es egal, ob man über die Leitung telefoniert oder ins internet geht, es werden immer Bits in gewissen Datenrahmen übertragen.

    Ich hätte zu einem Netzwerkkabel (8-Adrig) gegriffen, um diesen Fehler schon mal auszumerzen. Cat. 5 reicht für ISDN völlig aus.

    Grüße,
    Killuminati
     
  15. telthies

    telthies Urgestein

    Beiträge:
    8.151
    Zustimmungen:
    211
    abgesehen vom fragwürdigen nutzen, auf hochbetagte beiträge zu antworten: die aussage des technikers ist in der tat falsch, deine aber auch. digital heißt noch lange nicht, daß alle anwendungen gleich anspruchsvoll wären. aber gerade die telefonie ist dabei nicht am wenigsten sensibel, sondern die prinzessin auf der erbse. synchrone dienste sind ohnehin diffiziler als asynchrone, speziell bei der telefonie kommt dann auch noch eine besondere intoleranz (der nutzer) hinsichtlich laufzeitschwankungen dazu. das wirkt sich allerdings vor allem bei dsl aus. im isdn ist eine bitfehler-toleranzgrenze unterschritten (leitung tut ihren dienst) oder eben nicht.
     
  16. Oli006

    Oli006 Beginner

    Beiträge:
    8
    Zustimmungen:
    0
    Hallo Telthies,

    das Problem lag ganz woanders.

    Kabel sind alle völlig OK und es war auch ganz egal welches Kabel ich verwendete.

    Das Problem ist einzig und alleine das Telefon. Wir haben ein ISDN-Gigaset im Einsatz.

    Wenn Telefon und PC-Karte zusammen am NTBA hängen, geht Telefon ohne Probs. PC geht nur sporadisch. Wenn man das Telefon raus zieht, dann funzt Internet, egal wie es gemacht wird. Also wenn ich das telefon vorher raus ziehe geht I-Net sofort. Wenn ich es drin lasse und eine Fehlermeldung bekomme, kann ich das Telefon auch dann raus ziehe und es geht im I-Net weiter. Man kann sogar Telefon raus ziehen, dann ins I-Net, dann Telefon wieder rein und I-Net bleibt stehen und wenn ich das Telefon dann wieder raus ziehe, geht es am PC wieder weiter.

    Meine Frau hat in irgendeinem Forum eine Zahlenkombination gefunden, die man beim Gigaset eingeben kann. Seitdem ist es wesentlich besser geworden. Von 20 Einwahlversuchen gibt es einen Fehler. Wir haben uns jetzt damit arrangiert, da wir das I-Net ohnehin nicht so häufig nutzen.

    Gruß, Oli
     
  17. telthies

    telthies Urgestein

    Beiträge:
    8.151
    Zustimmungen:
    211
    ich hätte dir zwar noch lieber erklären können, wo das problem herkommt und wie man es abstellt. aber es freut mich zu lesen, daß zum einen die auswirkungen erträglich sind und eine einfache - wenn auch der schulmedizin kaum erklärliche - selbsthilfemaßnahme zufriendestellend funktioniert, und daß auch eine nach so langer zeit gegebene antwort (von killuminati) noch immer den ursprünglichen fragesteller erreicht.
     
  18. Oli006

    Oli006 Beginner

    Beiträge:
    8
    Zustimmungen:
    0
    Hallo Telthies,

    na ja, wir arrangieren uns damit. Trotzdem würde ich schon die Ursache kennen und wenn es nicht zu aufwändig ist auch abstellen.

    Wenn Du Lust hast, würde ich also gerne lesen was los ist.

    Gruß, Oli
     

Diese Seite empfehlen