Octopus Open Basis 730 Business - Rufumleitung aufs Handy funktioniert nur von intern

Dieses Thema im Forum "Konfiguration" wurde erstellt von octopussy, 8. März 2018.

  1. octopussy

    octopussy Schon ein paar Mal da gewesen

    Beiträge:
    30
    Zustimmungen:
    0
    Hallo,

    ein Kollege bekomme Homeoffice und soll sporadisch sein Telefon auf sein Handy umleiten. Das kann er selbst machen. Wenn nun ein interner Anruf (z.B. von der Buchhaltung) auf die -12 kommt, dann wird das Gespräch auf das Handy des Mitarbeiters umgeleitet.

    Ruft nun ein Kunde aus Berlin auf dem Apparat -12 an, dann passiert nichts. Auch kein Freizeichen und kein Klingeln ?

    Wir nutzen eine Octopus Open Basis 730 an einem Telekom VoIP Anschluss

    Ich wäre dankbar über eine Hilfe

    Grüße
     
  2.  
  3. John

    John Schon ein paar Mal da gewesen

    Beiträge:
    466
    Zustimmungen:
    14
    Hallo. Speziell von der Octopus weiß ich nicht viel.
    Wäre schön zu Wissen was für einen Router Ihr habt.
    War es früher mal ein ISDN Anschlus mit Durchwahlnummern oder ein Mehrgeräteanschluss.
    Hat die Umleitung von Extern nach Extern früher schon einmal gegangen.
    Was wurde dann bei Umleitgesprächen beim Ziel als Rufnummer angezeigt.
    Kannst ja mal beantworten. Weiß ich nicht ist besser als falsch.
    Fällt mir so als Verdacht ein. Im Router fehlt manchmal die Freigabe für Mehrfachnutzung einer Rufnummer und das braucht man vielleicht für kommend und gehend. Hängt aber von der Zuordnung in der Octopus ab.
     
  4. octopussy

    octopussy Schon ein paar Mal da gewesen

    Beiträge:
    30
    Zustimmungen:
    0
    Hallo und Danke,

    wir hatten früher 3 ISDN Anschlüsse (3 NTBAs mit jeweils 2 Leitungen). Eine Hauptrufnummer z.B. 9880 und dann eben die ganzen Durchwahlen, wie z.B. 98815 98816 98820 98825 usw.
    Man hat noch nie Umleitung auf Extern konfiguriert, daher kann ich da keine Aussage treffen.

    Ich kann in der Telefonanlage oder auch am Endgerät (Telefon auf dem Schreibtisch des Mitarbeiters) die Rufnummer eintagen, in diesem Beispiel die Handynummer. Dann steht sowohl im Telefondisplay als auch in der Telefonanlage selbst die Rufumleitung drin.

    Als Router haben wir einen LANCOM R884VA (over ISDN) und dahinter steht noch eine Watchguard XTM 25 als Firewall.

    Wichtig: das Problem besteht nur, bei externen Anrufen !

    Beispiel:

    - Der Nebenstellenaparat des Mitarbeiters Müller mit der Durchwahl -25 wird umgeleitet auf sein Handy, da er 2 Tage Home Office macht
    - Nun ist die Umleitung aktiv, der Chef ruft auf Apparat -25 an und will Herrn Müller sprechen. In diesem Fall funktioniert die Rufumleitung, das Handy von Herrn Müller klingelt
    - Jetzt ruft ein Kunde aus Berlin auf der Durchwahl -25 an, jedoch bekommt der Kunde kein Freizeichen, kein Klingelton...garnichts. Das Gespräch endet im Nirvana und das Handy von Herrn Müller als auch der Apparat mit der Durchwahl -25 bleiben stumm.
     
  5. John

    John Schon ein paar Mal da gewesen

    Beiträge:
    466
    Zustimmungen:
    14
    Hallo. Meine Vermutung bleibt immer noch mit der Freigabe im Router für
    Mehrfachbelegung einer Rufnummer. Bei Anschlüssen ohne DUWA ist es so aber bei Durchwahl wei0 ich nicht genau.
    Erste Möglichkeit von intern nach intern rufen, Weiterschaltung nach extern nur eine Belegung 98825 und es klappt.
    Zweite Möglichkeit die nicht geht. Von extern 98825 rufen und erstes mal 98825 belegen. Weiterschaltung nach extern Handy. Zweites mal 98825 belegen und Weiterschaltung soll Handy anrufen.
    Das es kein besetzt oder einen anderen negativen Ton gibt wundert mich auch etwas.
    Ob es bei der Octopus noch eine Einstellung in der Konfig für Zusammenschaltung von externen Leitungen gibt weiß ich auch nicht. Aber wenn in der Anlage etwas unberechtigtes gemacht wird gibt es meist besetzt.
    Mehr will ich mit meinem Halbwissen auch nicht unken.
     
  6. alca_oxo

    alca_oxo Beginner

    Beiträge:
    5
    Zustimmungen:
    0
    Evtl. Berechtigung für Weiterleiten nach extern für diese Nst. nicht gesetzt?
     
  7. telthies

    telthies Urgestein

    Beiträge:
    8.199
    Zustimmungen:
    211
    da es in beiden Fällen nach extern gehen soll / geht, müßte das auch den internen Anrufer betreffen ...
     
  8. octopussy

    octopussy Schon ein paar Mal da gewesen

    Beiträge:
    30
    Zustimmungen:
    0

    ja richtig erkannt, daran liegt es nicht. Die Berechtigung ist vorhanden und kann somit als Fehlerquelle ausgeschlossen werden
     
  9. sveny79

    sveny79 Schon ein paar Mal da gewesen

    Beiträge:
    32
    Zustimmungen:
    2
    Hallo Octopussy,

    schau mal unter "System verschiedenes" -> "Systemleistungsmerkmale" -> "Teil 3" den Punkt "Art der externen Rufumleitung" Stell den Punkt mal auf "Weiterleitung". Ich hatte dort beim Kunden auch schon mal ein Problem.

    Gruß Sven
     
  10. octopussy

    octopussy Schon ein paar Mal da gewesen

    Beiträge:
    30
    Zustimmungen:
    0
    @ sveny79

    leider gibt es den Punkt SYSTEMLEISTUNGSMERKMALE nicht. Ich hab unter SYSTEM VERSCHIEDENES nur PASSWORT und NACHRICHTEN & MUSIK zu Auswahl.
     
  11. sveny79

    sveny79 Schon ein paar Mal da gewesen

    Beiträge:
    32
    Zustimmungen:
    2
    Dann hast du "nur" einen Admin Zugang zu der Anlage. Du brauchst einen "Einrichter Zugang" zu der Anlage, damit hast du Vollzugriff.

    Gruß Sven
     
  12. alca_oxo

    alca_oxo Beginner

    Beiträge:
    5
    Zustimmungen:
    0
    upload_2018-3-9_13-45-45.png

    Es gibt unendlich viele Berechtigungen. Ich weiß z.B. auch nicht genau, was mit "Umlegen" gemeint ist.
     
  13. sveny79

    sveny79 Schon ein paar Mal da gewesen

    Beiträge:
    32
    Zustimmungen:
    2
    Richtig, das wäre auch noch ein Punkt. Setz mal Haken bei "Verbinden ank./ank.", "Verbinden ank.-abg. möglich" und "Verbinden abg.-abg. möglich". wie gesagt, bei mir war es der Punkt under den Systemleistungsmerkmalen...
     
  14. octopussy

    octopussy Schon ein paar Mal da gewesen

    Beiträge:
    30
    Zustimmungen:
    0

    Wie kommt man an diesen Zugang ?
    Ich bin erst seit 2 Jahren Admin hier in der Firma und habe die Telefonanlage von meinem Vorgänger übernommen. Die einzigen Zugangsdaten die wir haben sind diese ADMIN Daten.

    Danke
     
  15. octopussy

    octopussy Schon ein paar Mal da gewesen

    Beiträge:
    30
    Zustimmungen:
    0
    bei dem Teilnehmer sind diese punkt bereits aktiv :-(
     
  16. sveny79

    sveny79 Schon ein paar Mal da gewesen

    Beiträge:
    32
    Zustimmungen:
    2
    Wer hat die Anlage denn installiert? Gehört die Anlage euch? Du brauchst dann auch noch eine DLL Datei, damit die Software im "Experten" Modus läuft. Gibt es eine vollständige Datensicherung der Anlage?

    Alcatel kann das Passwort zurücksetzen, habe ich aber auch noch nie gemacht...
     

Diese Seite empfehlen