Panasonic NCP 500 an Telekom IP-Anschluss (t-online)

Dieses Thema im Forum "Konfiguration" wurde erstellt von Jodmutra, 17. Juni 2014.

  1. Jodmutra

    Jodmutra Beginner

    Beiträge:
    5
    Zustimmungen:
    0
    Weil leider weder Google/Bing noch die Suchfunktion etwas hergeben, wage ich meine erste Frage hier und bedanke mich mal gleich für alle die sich die Mühe machen, über dieses Thema nachzudenken.

    Problemstellung: Eine Panasonic NCP 500 soll an einem dieser (relativ) neuen Telekom IP-Anschlüsse betrieben werden (ISDN ist ja wohl out). Zugangsdaten liegen vor, eine parallel getestet FritzBox akzeptiert die Zugangsdaten auch und es sind Telefongespräche möglich, gleiches gilt für ein im WLAN (der Fritzbox) befindliches Softphone (4 Stück getestet, alle problemlos).

    Trage ich die Zugangsdaten in der NCP 500 ein, meldet mir der Port ein simples "Fehler" nach dem Einschalten. Das Fehlerprotokoll ist leer (sowohl "Haupt" als auch "Gering").

    DNS ist eingerichtet, andere Anbieter funktionieren, Firewall zum WAN ist aus (momentan).

    Eingetragen ist:
    SIP-Server: tel.t-online.de
    PORT-NR: 5060
    SubscriberNr: VORWAHL+TELNR

    Bei Account:
    Benutzername: VORWAHL+TELNR
    Authentifizierungs-ID: anonymous@t-online.de / anschlusskennung@t-online.de / anschlusskennung-001@t-online.de / t-onlineNR@t-online.de
    (alles ausprobiert: kein Effekt)

    Bei Registrieren:
    Registrierungs-Server: tel.t-online.de
    (ausschalten nutzt auch nichts)

    bei NAT:
    STUN-Server: stun.t-online.de
    (ausschalten nutzt auch nichts)

    Auch sonst habe ich so ziemlich alles ausprobiert, was man sinnvoller Weise ausprobieren kann.

    Hat jemand schon mal eine NCP 500 an einem Telekom-IP Anschluss betreiben können? Gibt es irgend einen geheimen Trick?

    Für qualifizierte Antworten wäre ich sowas von dankbar, ich würde glatt posten wie man eine 3CX an einen Telekom IP-Anschluss bekommt (das geht nämlich super).

    Danke, Joda
     
  2.  
  3. Hi,

    wenn Du alle Einstellungen gemäß dem Kleinen Handbuch Sip von Panasonic gemacht hast, sollte es eigentlich funktionieren.
    Ich hatte da noch nie Probleme, allerdings wird der Privatkunden-IP-Anschluss selten mit Panasonic gemacht.
    Als Authentifizierungs-ID sollte wohl die eingerichtete t-online-Email-Adresse eingestellt werden.
    Als Passwort das Persönliche Kennwort von t-online.
    Hast Du das so eingestellt? Du erwähntest "anonymous@t-online.de", das kann sicher nicht richtig sein.

    Grüße, gk
     
  4. Jodmutra

    Jodmutra Beginner

    Beiträge:
    5
    Zustimmungen:
    0
    Ich habe sämtliche erdenklichen Kombinationen für das Authentifizierungsfeld ausprobiert, anonymous@t-online.de war nur einer davon (und der funktioniert z.B. mit einem Android Softphone).

    Ich frage mich ja, ob das überhaupt schon einmal jemand geschafft hat. :)
     
  5. Vlbg

    Vlbg Guest

    Ich schliesse mich hier mal an, habe das gleiche Problem, mit einem IP-Anschluss. Sipgate funktioniert, Telekom nur ankommend. Abgehend kommt Besetztzeichen. Egal was man wählt: mit 0049 oder nur mit Vorwahl.
    Die gleichen Zugangsdaten funktionieren in einer Fritzbox dagegen bestens.
    Hier mal Bilder, welche Einstellungen gemacht wurden: Alle anderen Einstellungen sind die Standarteinstellungen.



    @Jodmutra
    anonymous@t-online.de kann nur verwendet werden, wenn im Telekom-Kundencenter das "Automatische Login" aktiviert wurde. Alternativ kann als Email-Adresse die Kombination mit T-Online-Nummer (ohne Mitbenutzerkennung)@t-online.de oder eine direkt eingerichtete Email-Adresse fungieren, die auch zum Kundencenter-Login geht.
     

    Anhänge:

    • 01.jpg
      01.jpg
      Dateigröße:
      108,7 KB
      Aufrufe:
      31
    • 02.jpg
      02.jpg
      Dateigröße:
      87,4 KB
      Aufrufe:
      23
    • 03.jpg
      03.jpg
      Dateigröße:
      102,1 KB
      Aufrufe:
      23
    • 04.jpg
      04.jpg
      Dateigröße:
      75,4 KB
      Aufrufe:
      25
    • 05.jpg
      05.jpg
      Dateigröße:
      116,3 KB
      Aufrufe:
      25
    • 06.jpg
      06.jpg
      Dateigröße:
      117,4 KB
      Aufrufe:
      25
    • 07.jpg
      07.jpg
      Dateigröße:
      79,6 KB
      Aufrufe:
      26
  6. Jodmutra

    Jodmutra Beginner

    Beiträge:
    5
    Zustimmungen:
    0
    Danke für die Screenshots. Ich habe alles exakt so eingetragen, statt "INS" kommt aber trotzdem "Fehler". Aber immerhin gut zu wissen, dass es grundsätzlich funktionieren kann.

    Mit fehlen einige Einstellungsmöglichkeiten, was ist das für eine Version?

    Um ausgehende Rufe zu ermöglichen, muss bei Calling Party etwas anderes eingetragen werden, ich vermute dort kommt die eigene Telefonnummer inkl. Vorwahl rein, ohne das @t-online.de am Ende, vllt. muss das Feld auch komplett leer sein. Die liebe Telekom hat sich da etwas sonderbar, das gleiche Problem hatte ich bei verschiedenen anderen Anlagen auch schon.
     
  7. Vlbg

    Vlbg Guest

    Das INS kam bei mir auch erst nach einer gefühlten Zeit von 5 Minuten. Immer mal wieder probieren.

    > Mit fehlen einige Einstellungsmöglichkeiten, was ist das für eine Version

    Ist die letzte Version.

    >Um ausgehende Rufe zu ermöglichen, muss bei Calling Party etwas anderes eingetragen werden, ich vermute dort kommt die eigene Telefonnummer inkl. Vorwahl rein, ohne das @t-online.de am Ende, vllt. muss das Feld auch komplett leer sein.

    Alle Varianten schon ausprobiert. Die hier abgebildete war die einzigste, die hier funktioniert, allerdings nur ankommend.

    Mit dem kleinen SIP-Handbuch kann man hier aber nichts anfangen, bei den Daten, die die Telekom bereit stellt, die auch in der Fritzbox funktionieren. Bei Sipgate gehts doch auch.
     
  8. Jodmutra

    Jodmutra Beginner

    Beiträge:
    5
    Zustimmungen:
    0
    Update 2014-06-23:

    Verbindung lässt sich nicht herstellen, egal was man eingibt, die Anlage meldet "Fehler". Leider ist das Fehlerprotokoll auch extrem schweigsam.

    1. Alternative: Fritzbox als Proxy zwischenschalten. Fritzbox meldet sich bei der Telekom an (geht ohne Probleme). In der Fritzbox wird ein interner VoIP-Anschluss eingerichtet (geht nicht mit allen Modellen), die Panasonic meldet sich dort an, die Fritzbox leitet alle anrufe an diese interne Nummer weiter.
    Problem: Registrierung funktioniert, Gespräche sind leider nicht möglich.

    2. Alternative: Auf einem Windows PC die Software 3cx installieren, T-Online als SIP-Trunk einrichten und Panasonic als Nebenstelle einrichten. Aufwändig, ziemlich kompliziert, nicht besonder elegant, aber möglich. So muss ich das wohl erst einmal machen...

    Falls jemandem noch was einfällt...
     
  9. Vlbg

    Vlbg Guest

    Hier mal noch die Shelfeigenschaften:
     

    Anhänge:

    • self.jpg
      self.jpg
      Dateigröße:
      99 KB
      Aufrufe:
      25
  10. Vlbg

    Vlbg Guest

    @Jodmutra

    Hmm. Bei der Konstellation kann man ja gleich die Fritte (wenn sie einen internen S0-Bus hat) nehmen. Die Fritte zum anmelden auf T-Online, dann über den internen S0-Bus zur BRI in der Anlage (wenn vorhanden) und unter 10.1 einem Amtsbündel zuweisen sowie bei 10.4 die MSNs eintragen. So läufts jetzt erstmal bei mir, klappt auch wunderbar, bis unseren klugen Köpfen, die nett auf das inhaltlich nichtssagende kleine SIP-Handbuch verweisen und anmerken, dass es nicht viele gibt, die T-Online-Accounts auf NCP haben wollen (Ein Beispiel von den "nicht vielen" würde ja voll genügen ;D), die praktische Lösung eingefallen ist oder mal aus dem Nähkästchen plaudern, wie sie es denn geschafft haben.

    Jedenfalls hat Panasonic sogar eine eigene Anleitung, wie Dus.net und sipgate als Trunking u.a. in der Anlage programmiert werden muss (T-Online ist leider nicht dabei), da kanns mit dem kleinen SIP-Handbuch nicht weit her sein. Dies erklärt nämlich nur die grundlegenden Funktionen. Bei den mageren Angaben der Telekom allerdings nicht hilfreich.

    Und das mit den wenigen Kunden, welche Telekom-IP nutzen, könnte sich auch bald ändern. Seit 07.05.2014 hat die Telekom eine IP-Allnet-Flatrate mit DSL/VDSL auf den Markt geworfen (für maximal 48,95 Euro), die gerade ISDN-Kunden im GK und PK-Bereich dazu animieren sollen, auf IP zu wechseln. Bis 2018 soll ja spätestens mit ISDN Schluss sein. Jedenfalls wechseln die Kunden zur Zeit sehr zahlreich in die neue IP-Allnet-Flat.
     
  11. Jodmutra

    Jodmutra Beginner

    Beiträge:
    5
    Zustimmungen:
    0
    Bei mir lässt sich T-Online immer noch nicht einrichten. Da meine FritzBox keinen internen ISDN-Bus hat, bin ich den Weg über einen extra PC und eine 3CX Installation gegangen.

    @Vlbg: Warum steht bei Dir bei den Shelfeigenschaften bei "SIP-Client-Portnummer" eine 35060 statt der üblichen 5060? Absicht oder Tippfehler?

    Ansonsten verstehe ich auch nicht, warum das mit T-Online so unmöglich ist. Die NCP ist eine schöne Anlage und die IP-Anschlüsse werden einfach Standard werden, da kommt niemand dran vorbei. Falls es irgendjemandem gelingt, die NCP-500 an einem Telekom IP-Anschluss zum Laufen zu bringen, darf er das hier gern posten.
     
  12. Vlbg

    Vlbg Guest

    >>Warum steht bei Dir bei den Shelfeigenschaften bei "SIP-Client-Portnummer" eine 35060 statt der üblichen 5060? Absicht oder Tippfehler?

    So stehts Programming Manual for Virtual SIP Trunk Card KX-NCP 500/KX-NCP-1000, Seite 7, bei Nutzung einer Firewall, unterschieden nach kommend und gehend:
     

    Anhänge:

    • 35060.jpg
      35060.jpg
      Dateigröße:
      63,7 KB
      Aufrufe:
      16
  13. Vlbg

    Vlbg Guest

    Mittlerweile habe ich eine Lösung gefunden, wie T-Online mit der NCP zu recht kommt. Wer Interesse, einen Telekom-IP-Anschluss und eine NCP am Laufen hat, kann sich gern mal per PN melden. Wenn alle Einstellungen auch reproduzierbar sind, werde ich diese dann auch posten.

    mfg
     
  14. icemouse2001

    icemouse2001 Beginner

    Beiträge:
    2
    Zustimmungen:
    0
    Erstmal Danke für die rasche Hilfe!

    Leider haben Deine Einstellungen bei mir nicht funktioniert, ich forsche weiter :mad:
     
  15. cm-pana

    cm-pana Beginner

    Beiträge:
    2
    Zustimmungen:
    0
    Bei mir haben folgende Parameter funktioniert:

    Hauptmenü
    SIP Server: tel.t-online.de
    Subscriber Number: Telefonnummer einschl. Ortsvorwahl

    Account
    Benutzername: Telefonnummer einschl. Ortsvorwahl
    Authentifizierungs-ID: T-Online-Adresse (T-Online-Nummer@t-online.de)
    Authentifizierungs-Passwort: das Passwort, was im Kundencenter unter Meine Daten -> Passwörter und PINs für IP-Telefonie eingetragen wurde

    Registrieren
    Registrierungs-Server: tel.t-online.de

    NAT
    STUN Server: stun.t-online.de

    Option
    Proxy-Require-Option: tel.t-online.de

    Calling Party
    Benutzerpart: TK-Anlagen-CLIP

    Diese Einstellungen funktionierten nur am IP-Anschluss der Telekom. An einem "normalen" Anschluss ebenfalls von der Telekom ließ sich keine Verbindung aufbauen.

    Vielleicht hilft Euch das weiter.

    Gruß
    Volker
     
  16. Vlbg

    Vlbg Guest

    Wie das funktinieren soll, ist mir ein Rätsel ;D

    Gehts z.B. etwas genauer bei "Calling Party Benutzerpart: TK-Anlagen-CLIP" ? Dort gibts mindestens 2 Möglichkeiten: "From Header" und "P-Preferred-Identy-Header"

    HeaderType?
    From Header --> Benutzerpart
    oder
    P-Preferred-Identy-Header --> Benutzerpart


    Beim Account schreibst Du T-Online-Nummer. Mit Benutzersuffix oder ohne ? 1234567890-0000@t-online.de oder nur 1234567890@t-online.de

    Vielen Dank, für weiterführende Info

    Interesaant ist noch, dass manche Accounts von Kunden funktieren, andere wiederum nicht, bei gleichen Einstellungen.
     
  17. cm-pana

    cm-pana Beginner

    Beiträge:
    2
    Zustimmungen:
    0
    Calling Party
    From-Header Benutzerpart: TK-Anlagen-CLIP

    Mit T-Onlinenummer ist wirklich nur diese gemeint also die, die man auch zur Anmeldung im Kundencenter eingibt ohne Suffix.

    Angeblich soll es regionale Unterschiede bei T-Online geben. Ich hatte bisher erst einen T-Online IP-Anschluss und kann dazu nichts sagen.

    Wenn es hakt, nimm Wireshark ;)
     
  18. icemouse2001

    icemouse2001 Beginner

    Beiträge:
    2
    Zustimmungen:
    0
    Das weiß ich mittlerweile, liegt an den unterschiedlichen Vermittlungsstellen (andere Hard- und Software).
     
  19. Vlbg

    Vlbg Guest

    Die Telekom betreibt zwei unterschiedliche VOIP-Plattformen. Die TAS (wird derzeit zurück gebaut) und die neuere IMS-Plattform. Auf der TAS-Plattform lassen sich die T-Online Accounts ohne weiteres registrieren, auf der IMS-Plattform geht's nicht.
     
  20. Vlbg

    Vlbg Guest

    Hat es schon jemand geschafft, den Telekom-Account auf der VOIP-IMS-Plattform mit der NCP 500 zum laufen zu bringen ? Sporadisch funktioniert das, aber leider nicht dauerhaft.
     
  21. midi-rakete

    midi-rakete Beginner

    Beiträge:
    5
    Zustimmungen:
    0
    Ich kämpfe seit Tagen mit Einstellungen und habe es noch nicht geschafft.

    Meine Konstellation ist:

    Telekom-Magenta-Tarif ohne feste IP <---> LANCOM Router <---> NCP 500

    Wegen Kündigung von der Telekom wurde der Anschluss von ISDN auf VOIP geändert. Ich gehe davon aus, dass ich an der neuen IMS-Plattform hänge. Ein weiteres Indiz dafür ist Ping an tel.t-online.de, der von "f-epp-001.isp.t-ipnet.de" beantwortet wird.

    Es gibt Portempfehlungen von der Telekom für RTP aber ich habe entdeckt, dass ankommend auch andere Ports wie 30000 funktionieren (z.B. 16000 Standard Panasonic).

    Auch 5060 Anfragen starte ich vom Port 5070 wie von der Telekom empfohlen, auch wenn 5060 oder 33050 funktionieren.

    Anfangs war meine Anmeldung "anonymous@t-online.de" ohne Passwort, da "Auto-Login" aktiviert war. Nun habe ich "Auto-Login" geaktiviert, ein Passwort vergeben und melde mich mich E-Mailadresse und Passwort an. Einen Unterschied stelle ich nicht fest.

    Versuchsweise hatte ich im Lancom Router SIP-ALG eingeschaltet, was die SIP Anfragen auf die WAN Adressen umwandelt aber auch hier hatte ich keinen Erfolg. SIP-ALG ist wieder aus.

    Die Shelf-Eigenschaften des Virtuellen SIP-Gateway sind:
    SIP-Client-Port: 5070
    NAT Traversal: STUN
    NAT - Voice Port: 30000
    STUN Ability: Ein
    STUN-Client-Portnummer: 33478 (abgehend und ankommend)

    Aktuell kann ich folgendes:

    - Anrufe bei Vodafone funktionieren
    - Anrufe bei T-Mobile kommen nicht an (mehrfach 183 Session Progress, dann mehrfach 500 Netzseitiger Fehler)
    - Anrufe auf Festnetznummer (Telekom) kein Ton und Wireshark zeigt nur UDP an (100 Trying, 180 Ringing)
    - Anrufe auf meine Festnetznummer (mit Weiterleitung auf Handy) kommen am Handy (T-Mobile) an mit Ton
    - Anrufe auf meine Festnetznummer (mit Weiterleitung auf Mailbox) kommen an der Mailbox an mit Ton

    Tk-Anlage habe ich von Version 4 auf Version 7 upgedatet.

    Auch der LANCOM Router wurde auf die aktuelle Version upgedatet.

    Vor und nach den Updates keine großen Änderungen.

    Der SIP-Gate Anschluss geht schon immer ohne Probleme.

    Nun gehen mir nach vielen Tagen erst mal die Ideen aus.

    Hat jemand Tipps?
     

Diese Seite empfehlen