Telekom Octopus Open: Software kann sich nicht verbinden

Dieses Thema im Forum "Konfiguration" wurde erstellt von MPW, 19. Dezember 2017.

  1. MPW

    MPW Beginner

    Beiträge:
    2
    Zustimmungen:
    0
    Hallo,

    ich habe bei einem Kunden eine Telekom Octopus Open (mit einem Logo der Telekom drauf). Die genaue Modellnummer steht leider nicht drauf, aber ich habe mal irgendwo etwas von Revision 5 auf einer Rechnung gelesen. Früher wurde diese wohl von einem Laptop aus konfiguriert, der jetzt leider nicht mehr angeht.

    Die Anlage funktioniert soweit, muss aber umkonfiguriert werden, weil durch die Umstellung auf VoIP einiges kaputt gegangen ist.

    Ich komme leider nicht weiter. Die Anlage reagiert einfach nicht:

    - Die IP steht drauf, Gerät ist auf dieser pingbar
    - Auf Port 80 (Browser) kommt nur ein 503.
    - Ich habe mir die Kontrollersoftware OMC heruntergeladen, einmal von der Telekom einmal von Alcatel direkt, getestet habe ich die Versionen OMC 21.0.19.1a, 22.0.8.1c und 22.0.7.1a.

    Keine der dreien kann sich mit der Anlage verbinden. Per seriell kommt nach 2-3 Minuten eine Zeitüberschreitung bei der PPP-Verbindung. Per LAN kommt einfach nach 2-3 Minuten eine Fehlermeldung. Als Passwort habe ich ich dieses „kilo1987“, was laut Internet das Standardpasswort ist, probiert. Dies wurde mir auch vom Kunden gegeben, es ist wohl nie ein anderes gesetzt worden.

    Hat jemand eine Idee, was ich tun könnte? Ich habe das Gefühl, dass die Software evtl. zu jung sein könnte, für das alte Ding.

    Falls relevant: In Ermangelung eines Windowslaptops habe ich das ganze virtuell getestet. Der serielle Port war aber sauber durchgeschaltet und wurde auch korrekt erkannt. Und das LAN war gebridgt, also kein NAT oder sowas dazwischen.

    Weiß jemand, welche Software ich genau zum Ansteuern brauche? Und welche Ports die Software benützt? Ich habe es vor Ort getestet, idealer Weise würde ich gerne die benötigten Ports per SSH durchschalten, sodass ich die Anlage remote steuern und programmieren kann.

    Die Anlage ist wohl zuletzt von der Telekom bei der All-IP-Umstellung angefasst wurden. Zumindest habe ich zur Konfiguration eine Rechnung gesehen.

    Vielleicht hat jemand ein paar Tipps für mich. Ein Ansatz wäre z. B. mal zu schauen, welche Ports geöffnet sein müssten, damit man sich per LAN verbinden kann. Oder bin ich irgendwie auf dem Holzweg?

    Viele Grüße
    Matthias
     
  2.  
  3. allesversucher

    allesversucher Regelmäßig anwesend

    Beiträge:
    742
    Zustimmungen:
    36
    Hallo,

    Wenn Du schon bei der Software scheiterst - wie willst du dann die Kiste gerade rücken ?

    Die OMC-Software 22.0/7.1a ist schon das aktuelle ( jedenfalls ausreichend ) - und ist abwärtskompatibel bis Anlagenversion rel.1xx. Web-Oberfläche ist nicht zum programmieren gemacht !
    Was für ein Passwort wurde beim Login abgefragt Operator - Admin - Installer ? Deins gilt für den Administrator.
    Wenn die Anlage sich beim SIP-Provider registriert ist es mindestes Rel.10.x. Wenn ein ISDN-Adapter eingebaut wurde ist die Anlagensoftware eigentlich egal.

    Was für Probleme bestehen denn momentan in der Anlage und warum fragst ihr den Einrichter der Anlage nicht ?

    Gruß
     
  4. MPW

    MPW Beginner

    Beiträge:
    2
    Zustimmungen:
    0
    Hallo @allesversucher,

    vielen Dank für deine Antwort.

    Erstmal ist es schon mal gut zu wissen, dass die Rev. 5 noch damit steuerbar ist. Das hatte ich so nirgendwo dokumentiert gesehen. Bei der CLI-Applikation (Softphone oder Wählhilfe) wird irgendwie zwischen 1-4 und 5-10 unterschieden.)

    Die Anlage übernimmt hier kein SIP. Derzeit sind alle SIP-Rufnummern in der Digitalisierungsbox eingetragen und dort auch online. Ein Problem ist eben gerade, dass dadurch nur zwei Gespräche gleichzeitig möglich sind, weil nur ein ISDN-Anschluss gesteckt ist. Wenn man das auf einen zweiten erhöht, mindert es den Ärger. Und noch besser wäre es natürlich, wenn die Box selbst die Sip-Einwahl durchführt, sofern diese das kann.

    Das ist aber erstmal nicht so entscheidend. Primär sollen ein paar Anrufgruppen umgestellt werden.

    Den Einrichter der Anlage gibt es nicht mehr. Der Kunde hatte das bisher in Eigenregie konfiguriert, diejenige Person hat aber das Unternehmen verlassen. Es wurde viele Jahre über diesen alten Laptop gemacht und der ist nun tot. Daher muss zunächst die Verbindung wiederhergestellt.

    Wo genau muss ich auf Administrator stellen? Dort wird einfach nur ein Passwort abgefragt. Kein Benutzername.

    Viele Grüße
    Matthias
     

Diese Seite empfehlen