Actron C1 klingelt nicht

Dieses Thema im Forum "Fehlerbehebung" wurde erstellt von Tom_Callaghan, 30. Januar 2011.

  1. Tom_Callaghan

    Tom_Callaghan Schon ein paar Mal da gewesen

    Beiträge:
    35
    Zustimmungen:
    0
    Hallo zusammen,

    ich möchte die Kombination Eumex 306 / Actron C1 ersetzen, da diese kein CLIP beherrscht. Der Anschluß ist von der Telekom zu Arcor gewechselt, es handelt sich um einen ISDN Komfort Anschluss.

    Ich habe mir in der Bucht eine Eumex 604PC ersteigert und diese via USB programmiert, d. h. ich habe die MSN ohne Vorwahl eingetragen und dem erstem Port zugeordnet. Dann habe ich probeweise einmal das Actron C1 angehängt, um die Eumex 604 zu testen.

    Ergebnis: Ich kann mit dem Actron C1 raustelefonieren, dann wird auch die Nummer übermittelt, wenn ich aber versuche, die Eumex 604 anrzurufen, bekomme ich ein Freizeichen, aber das Actron C1 klingelt nicht.

    1. Woran kann das liegen, kann die Eumex hier defekt sein?
    2. Kann ich das testen, also die Eumex 604 so einstellen, daß alle Telefone klingeln, wenn ich anrufe, zum Beispiel durch Nichteintragen der MSN?
    3. Benutzt die Eumex 604 ein anderes Protokoll, so daß das Actron C1 nicht klingelt?


    Über Tips würde ich mich sehr freuen

    Schönen Sonntag

    Tom Callaghan
     
  2.  
  3. telthies

    telthies Urgestein

    Beiträge:
    8.348
    Zustimmungen:
    220
    1) ich vermute eher fehler bei der programmierung. hast du die anlage vorher auf die werkseinstellungen zurückgestellt ? - vermutlich sind nicht alle vorherigen einstellungen gelöscht. die erste msn deines anschlusses wird automatisch immer angezeigt, wenn eine falsche eingestellt ist.
    2) nein, dafür müßten alle in die rufverteilung eingetragen sein, und in die rufverteilung keiner msn kann man ja nichts eintragen.
    3) nein, a/b ist a/b, das ist bei allen modellen gleich. hier wird immer analog hkz gefahren.
     
  4. Tom_Callaghan

    Tom_Callaghan Schon ein paar Mal da gewesen

    Beiträge:
    35
    Zustimmungen:
    0
    Vielen Dank für die Hilfe,

    ich habe die Anlage mit einem normalen analogen Telefon, das eine Stern Taste und eine Routen Taste hat, resettet.

    1. Kann ich die Eumex ohne Anschluß an den S0 Bus testen? Also nur 2 analoge Telefone anhängen und intern telefonieren, um zu sehen, ob es klingelt?

    2. Braucht man also gar kein Systemtelefon? Jedes analoge Telefon mit einer Stern und einer Route Taste könnte mein Actron C1 ersetzen?

    Tom_Callaghan
     
  5. telthies

    telthies Urgestein

    Beiträge:
    8.348
    Zustimmungen:
    220
    bist du beim reset exakt nach bedienungsanleitung vorgegangen ? - ibs. falls eine automatische amtsholung eingestellt war, wünschen manche anlagen zum programmieren vom amt getrennt zu sein. außerdem gibt es in der regel einen quittungston, wenn der reset erfolgreich war. der code muß auch im programmiermodus eingegeben werden, sonst wirkt er nicht.
    1) ja / 2) im prinzip ist es so. stern und raute sind jedoch auch nur bei mfv aktiv - also nicht, falls du noch impuls wählst (mfv = tonwahl, töne bei der tastenbetätigung ./. iwv = impulswahl, rattern bei der tastenbetätigung).
     
  6. Tom_Callaghan

    Tom_Callaghan Schon ein paar Mal da gewesen

    Beiträge:
    35
    Zustimmungen:
    0
    Impulswahl: oh ja,

    ich habe ein wunderschönes Wählscheibentelefon als Dekoration im Wohnzimmer, ich nehme an, das meinst du mit Impulswahl.

    Ich werde das jedoch nicht als Systemtelefon verwenden. Wenn ich das mal anschließen will, werde ich mich melden.

    Ich werde noch einmal die Eumex 604 resetten. Um nur einen Test durchzuführen, werde ich in Feld 1 die MSN ohne Vorwahl eintragen und die Eumex auf Amstholung durch "0" setzen. Mehr trage ich in die Eumex 306 auch nicht ein. Dann müßte die hoffentlich funktionieren.

    Ich poste, ob ich weitergekommen bin.

    Tom_Callaghan
     
  7. Tom_Callaghan

    Tom_Callaghan Schon ein paar Mal da gewesen

    Beiträge:
    35
    Zustimmungen:
    0
    Kein Telefon klingelt an der Eumex

    Hi,

    ich habe mal getestet: ich habe die Eumex 604PC resettet per Telefon, dann per PC kontrolliert, nichts drin.

    Dann die MSN per Telefon auf Liste 1 gesetzt und Liste 1 dem ersten Port (11) zugewiesen. Dann ein anderes Telefon angeschlossen (Ascom Avena 122). Per Handy die MSN angerufen, das Avena klingelt auch nicht. Mit dem Avena raustelefoniert, die MSN wird einwandfrei übertragen.

    Dann den zweiten Test durchgeführt:
    1. Habe die Amstleitung abgestöpselt,
    2. Das Avena auf Port 11
    3. Das Actron C1 auf Port 14

    Dann mit "R" auf intern gegangen und mit dem Actron C1 von Port 14 die 11 angerufen, wo das Avenis dranhängt. Ergebnis, Freizeichen, aber kein Klingeln. Dann den umgekehrten Versuch, mit dem Telefon von Port 11 auf Port 14 angerufen, Freizeichen aber kein Klingeln. Kann man Klingeln noch anders testen?

    Kann ich die Eumex 604PC entsorgen oder habe ich etwas übersehen? Für mich sieht das so aus, als ob die Eumex das Signal zum Klingeln nicht liefert, oder als ob die Telefone das Signal der Eumex nicht verstehen.

    Es ist schade, die Eumex läßt sich einwandfrei per PC und Telefon programmieren. Ich möchte noch erwähnen, daß beide benutzten analogen Telefone aus Anfang der 90ger sind und an der alten Eumex 306 funktionieren.

    ??? ??? ???

    Tom_Callaghan
     
  8. kurtisane

    kurtisane Guest

    Ich weiss nicht was Du programmiert hast !
    Ist die Anlage gebraucht o. neu ?
    Wenn Du trotzdem es nicht klingelt abhebst, kannst Du ein Gespräch führen ?
    Teste es mal zwischen 12 u. 13 wie es sich da verhält !
     
  9. Tom_Callaghan

    Tom_Callaghan Schon ein paar Mal da gewesen

    Beiträge:
    35
    Zustimmungen:
    0
    Zum Status: die Anlage ist gebraucht aus der Bucht ersteigert, jetzt inzwischen 3x über Telefon resettet und den Reset habe ich über den PC kontrolliert.

    Was ich programmiert habe, habe ich oben geschrieben, und zwar ganz genau. Mehr als die oben genannte Programmierung habe ich nach dem Werksreset nicht vorgenommen.

    Also werde ich die beiden Vorschläge testen: Verbindung zwischen 12 und 13 und ob ich trotz fehlenden Klingelns ein Gespräch aufbauen kann. Leider wird das nicht helfen, ohne Klingeln kann ich die Eumex nicht benutzen. Ich befürchte, wenn ich noch eine Eumex aus der Bucht ersteigere, werde ich wieder dasselbe Verhalten haben. Ich glaube nicht, daß die defekt ist.

    Für jeden Tip bin ich dankbar

    ??? ??? ???

    Tom_Callaghan
     
  10. kurtisane

    kurtisane Guest

    Ein Reset sagt ja noch lange nicht aus dass diese nachher wieder sofort funkt. sondern es geht darum wie Du diese
    programmiert hast, was wo läuten muss !
    Und nur weil ein gebrauchtes Teil nicht funkt. sagt das noch lange nicht aus dass eine Andere dann auch defekt ist.
     
  11. Tom_Callaghan

    Tom_Callaghan Schon ein paar Mal da gewesen

    Beiträge:
    35
    Zustimmungen:
    0
    Hier, ein Zitat von mir oben:

    Mehr habe ich nicht programmiert, nur diese beiden Befehle per Telefon, sonst nichts.

    Sollte ich was vergessen haben, lass es mich wissen. Aber im Ernst, müßte beim direkten Anwählen eine Nebenstelle nicht auch ganz ohne Programmierung klingeln?

    Tom_Callaghan
     
  12. kurtisane

    kurtisane Guest

    Sende Deine gewünschte Konfig. mal rein u. lasse alle Port läuten, lies die Anlage wieder aus was noch drinnen ist u. teste dann alle Port ob keiner läutet, oder nur von Extern nicht, von Intern schon, um den Fehler einzugrenzen !

    Ich kann es von der Ferne nicht sehen wie es eingestellt ist, ich kann Dir nur Tip´s geben wie man es machen sollte u. kann. Und verwende mal ein anderes Telefon, vielleicht liegt der Fehler an Deinem "Nostalgiegerät" , von dem Du im Irrglauben lebst, es sei ein Systemtelefon !
     
  13. telthies

    telthies Urgestein

    Beiträge:
    8.348
    Zustimmungen:
    220
    die genannten telefone sind beide neuzeitlich - zwar nicht ganz modern, aber auch nicht altertümchen mit besonderem stromhunger beim klingeln. die eumel 604pc sollte sich da nicht wesentlich anders verhalten als die 306. wenn beide an der 306 klingeln, liegt es also nicht an ihnen. wie schaut es denn aus, wenn du den internen testanruf am gerufenen abhebst (auch wenn kein klingeln zu hören ist) ? welche msn wird gesendet, wenn du eine andere als die erste msn eingibst ? es kommt leider hin und wieder vor, daß in der bucht auch mal überspannungsschäden entsorgt werden. einstellungen zum lautlosen klingeln mag es zwar auch geben, die sollten nach einem reset aber bereinigt sein.
     
  14. Tom_Callaghan

    Tom_Callaghan Schon ein paar Mal da gewesen

    Beiträge:
    35
    Zustimmungen:
    0
    Danke fürs Einklinken hier, es wurde ein wenig agressiv.

    Also, das ist die zweite Eumex aus der Bucht, die erste hatte einen Überspannungsschaden. Ich habe die so getestet, wie du vorgeschlagen hast. Mit dem Wissen, dass ich kein Systemtelefon brauche, habe ich ein zweites probiert, welches nur Stern und Route hat. Mit dem habe ich dann die Tests durchgeführt, nicht ohne die Eumex via Telefon zu resetten.

    Also, was ich nicht getan habe, ist, den Hörer ohne Klingelton abzunehmen, das kann ich nachholen. Auch habe ich kein Problem damit, die dritte Eumex aus der Bucht zu fischen, die Dinger kosten ca 20 Euro jetzt.

    Was mich hier irritiert, ist, daß die anspricht, also sich programmieren läßt, beim raustelefonieren die MSN anzeigt. Ich würde die nicht für defekt halten, sondern hier einen Fehler von mir nicht ausschließen.

    Ich teste das mal, ob eine Verbindung auch ohne Klingeln zustande kommt.

    Tom_Callaghan
     
  15. telthies

    telthies Urgestein

    Beiträge:
    8.348
    Zustimmungen:
    220
    das senden der richtigen msn muß keine korrekte leistung der eumel sein, das kann auch im amt so korrigiert werden. deshalb meine rückfrage, was für eine msn gesendet wird, wenn du eine andere als die default-msn dort eingibst.

    @kurtisane: wenn du mal schaust, wer außer ihm und mir in diesem thread schreibt, dürfte klar sein, wessen ton damit gemeint ist.
     
  16. Tom_Callaghan

    Tom_Callaghan Schon ein paar Mal da gewesen

    Beiträge:
    35
    Zustimmungen:
    0
    Ahh, das hatte ich nicht verstanden,

    ok, das kommt auf meine Liste, das mit der MSN. Vielleicht ist die Info hier noch von Bedeutung, daß wir das Feature "Weiterleitung in der Vermittlungsstelle" aktiviert haben. Während der Tests habe ich das zwar ausgeschaltet, aber es existiert halt.

    Das Testen wird diese Woche stattfinden, dann melde ich mich.

    Vielen Dank für die Hilfe

    Tom_Callaghan
     
  17. piet1010

    piet1010 Beginner

    Beiträge:
    11
    Zustimmungen:
    0
    Eumex 604 PC klingelt nicht!

    Hallo,

    Ich habe seit Montag eine Eumex 604 ISDN Anlage.
    Diese funktioniert auch beim raustelefonieren, jedoch klingeln die angeschlossenen Telefone nicht daran!
    Die Anlage haengt an einer ISDN Dose, die ja wiederum mit dem NTBA verbunden ist!
    Ausserdem habe ich noch einen W701V Router, der auch als TK fungiert, am NTBA sitzen! Direkt mit Kabel!
    Ich kann bei beiden Anlagen raustelefonieren, aber wenn ich mit anrufe klingeln nur die Telefone im Router, nicht in der Eumex. Als MSN sind meine 3 Nummern eingetragen!
    Ich weiss nicht weiter!
    Ich hoffe, ihr koennt mir helfen!

    Vielen lieben Dank,

    LG Piet
     
  18. telthies

    telthies Urgestein

    Beiträge:
    8.348
    Zustimmungen:
    220
    Re: Eumex 604 PC klingelt nicht!

    der klassiker bei diesem fehlerbild ist die falsche eingabe der msn: eventuelle frühere konfigurationen nicht gelöscht, msn in der anlage nicht auch für die rufverteilung eingetragen, msn im falschen format eingetragen (z.b. mit vorwahl statt ohne). wenn du von der eumel mit einem telefon raustelefonierst welches eine andere als die haupt-msn (erste msn) hat, welche sieht dann der angerufene ?
     
  19. piet1010

    piet1010 Beginner

    Beiträge:
    11
    Zustimmungen:
    0
    Re: Eumex 604 PC klingelt nicht!

    Die MSN sind alle korrekt eingetragen, ohne Vorwahl!
    Wenn ich raustelefoniere sind man die erste Nummer auch.
    Rufverteilung ist auch korrekt! Jeder Anschluss klingelt bei jeder Nummer!
    Ich habe aber noch die alte Sofware drauf!
    Kann daran liegen?

    Lg Piet
     
  20. telthies

    telthies Urgestein

    Beiträge:
    8.348
    Zustimmungen:
    220
    Re: Eumex 604 PC klingelt nicht!

    ich meinte ja auch, ob man auch die zweite usw. sähe.
     
  21. Tom_Callaghan

    Tom_Callaghan Schon ein paar Mal da gewesen

    Beiträge:
    35
    Zustimmungen:
    0
    Re: Eumex 604 PC klingelt nicht!


    Hi, ich hänge mich mal dran,

    ich habe exakt dasselbe Verhalten. An meiner 604PC klingelt kein Telefon.

    An welcher Stelle kann ich denn sehn, ob die alte Firmware auf der Eumex ist? Wie ist denn die Versionsnummer der neuesten Firmware?

    ???

    Tom_Callaghan