Actron C1 klingelt nicht

Dieses Thema im Forum "Fehlerbehebung" wurde erstellt von Tom_Callaghan, 30. Januar 2011.

  1. piet1010

    piet1010 Beginner

    Beiträge:
    11
    Zustimmungen:
    0
    Re: Eumex 604 PC klingelt nicht!

    Also ich habe folgendes festgestellt:

    Wenn mich jemand anruft, klingeln ja die Telefone nicht!
    Ich kann aber den Hörer abnehmen und bin einwandfrei verbunden und kann sprechen!
    Nur klingeln tut es nicht!
    Das originale Netzteil ist in der Steckdose implodiert und geht nicht mehr.
    Daraufhin hatte ich noch einen Netzstecker mit nur 22,5 V oder so und den habe ich dann angeschlossen.
    Kann es sein, dass die Eumex zu wenig Strom bekommt, damit die Telefone klingeln?

    Sollte ich mir lieber das originale Netzteil kaufen?
     
  2. telthies

    telthies Urgestein

    Beiträge:
    8.353
    Zustimmungen:
    220
    Re: Eumex 604 PC klingelt nicht!

    das ist wohl recht wahrscheinlich, daß es daran liegt. unterdimensionierte netzteile sind auch gefährlich, da sie unter der eigentlich erwarteten last zu warm werden können. in der bedienungsanleitung der anlage und / oder auf dem alten netzteil müßte stehen, welche kennwerte ein netzteil haben sollte.
     
  3. telthies

    telthies Urgestein

    Beiträge:
    8.353
    Zustimmungen:
    220
    Re: Eumex 604 PC klingelt nicht!

    im konfigurationsprogramm sollte dir der versionsstand angezeigt werden, wenn du mit der anlage verbunden bist. die aktuellste versionsnummer weiß ich nicht. auf der telekom-website gibt es bedienungsanleitungen und konfigurationssoftware zum download, da steht meist dabei für welche sw-stände diese gelten. der neueste davon wird wohl der aktuellere sein, da dies kein download-archiv ist, sondern auch käufern der neuesten versionen helfen soll.
     
  4. Tom_Callaghan

    Tom_Callaghan Schon ein paar Mal da gewesen

    Beiträge:
    35
    Zustimmungen:
    0
    Re: Eumex 604 PC klingelt nicht!

    Wir sind doch inzwischen in der digitalen Welt angekommen,

    meine beiden Telefone bekommen ein elektrisches Zeichen "jetzt klingeln", das tun die dann ganz von alleine, egal ob da eine Eumex angeschlossen ist oder nicht. Dafür haben die ein eigenes Netzteil. Dafür gibt es auch eine Test-Taste, wenn man drauf drückt, klingeln die.

    Meine Eumex verhält sich nicht anders, ob ich das originale Netzteil oder das Zubehör Netzteil verwende. Die gibt einfach das Zeichen zum Klingeln nicht.

    Macht nix -> ein weiteres Stück für den Elektromüll.

    Die guten Zeiten der Wählscheibentelephone (nocht mit ph geschrieben) sind vorbei.

    :(

    Tom_Callaghan
     
  5. telthies

    telthies Urgestein

    Beiträge:
    8.353
    Zustimmungen:
    220
    Re: Eumex 604 PC klingelt nicht!

    da irrt deine historische bildung: die rechtschreibreform, seit der das telephon mit f geschrieben wird, war 1901. da war allerdings das fräulein vom amt noch aktuell, die wählscheibe (eigentlich: der nummernschalter) trat ihren / seinen siegeszug erst zwischen 1922 und 1928 an - je nachdem, wann das betreffende ortsnetz modernisiert wurde. auf der fernebene kam die selbstwahl noch später, das letzte selbstwahl-fernamt wurde wenn ich recht erinnere 1955 in betrieb genommen.

    bei schnurlostelefonen ist es in der tat so, daß die eigentliche energieversorgung für die ruftöne natürlich aus den akkus der mobilteile (bzw. falls die basis mitklingelt, aus ihrem netzteil) kommt. alle schnurgebundenen endgeräte holen sich ihre klingel-energie jedoch aus der tk-anlage. einen digital übermittelten "klingel mal"-befehl gibt es nur bei isdn und dect, analog liegt bis zur gabelumschaltung (hörer abheben) ganz banal der rufstrom selbst in der ruftonfrequenz an.
     
  6. Tom_Callaghan

    Tom_Callaghan Schon ein paar Mal da gewesen

    Beiträge:
    35
    Zustimmungen:
    0
    Re: Eumex 604 PC klingelt nicht!

    Danke für die Info mit der Rechtschreibung, das ist schon eher ein Hobby von mir.

    Das mit den Telefonen habe ich ja gesagt, Piet braucht nicht das Netzteil zu tauschen, jedes schnurlose Telefon sollte klingeln, da es ja seine eigene Stromversorgung hat. Die Telefone an meiner Eumex sind schnurlos und klingeln beide nicht.

    :(

    Tom_Callaghan
     
  7. piet1010

    piet1010 Beginner

    Beiträge:
    11
    Zustimmungen:
    0
    Re: Eumex 604 PC klingelt nicht!

    So, ich habe heute mein neues Netzteil (original) bekommen und so gehofft, das es gehen würde damit...
    Es ging!!! ;D
    Ich habe das Netzteil angeschlossen und gleich ausprobiert, ob die ganzen Telefone klingeln.
    Sogar mein schönes altes Drehscheibentelefon (FeTAp 611) schrillte laut dahin!
    Ich habe jetzt 7 Telefone dran angeschlossen und alles klingelt wie es sollte!

    Vielen Dank nochmal für eure Hilfe!

    LG Piet
     
  8. Tom_Callaghan

    Tom_Callaghan Schon ein paar Mal da gewesen

    Beiträge:
    35
    Zustimmungen:
    0
    2 Telefone klingeln nicht

    So, habe jetzt getestet, aber nicht am ISDN Anschluß.

    Ich habe als erstes die Eumex auf die aktuelle Firmware upgedated und einen Werkreset durchgeführt, beim Nachsehen mit dem Programm wird die neue Firmware angezeigt und alle Daten sind durch den Werksreset weg.

    Ich habe am ersten Anschluß (Intern 11) ein analoges Funktelefon angeschlossen.

    Ich habe am vierten Anschluß (Intern 14) ebenfalls ein analoges Funktelefon angeschlossen.

    1. Test: ich habe die Anlage auf Automatik gestellt, also wenn man den Hörer aufnimmt, kann man intern telefonieren. Wenn ich von (Intern 11) also R14 wähle, bekomme ich ein Freizeichen, aber das Telefon klingelt nicht. Nimmt man den Hörer von (intern 14) ab, dann kann man sich unterhalten.
    Dasselbe pasiert, wenn ich von (intern 14) das andere Telefon (intern 11) anwähle.

    2. Test: wenn ich die Anlage auf Default Intern setze, brauche ich das R nicht vorzuwählen, die Telefone klingeln immer noch nicht, wenn man den Hörer abhebt, kann man telefonieren.

    Wenn ich die Anlage programmiere, also (intern 11) und (intern 14) MSNs zuweise, die Konfiguration dann in der Eumex speichere, gibt es keinen Unterschied, ich kann intern immer noch nicht telefonieren.

    An den ISDN Anschluß habe ich das gar nicht mehr gehängt, da das interne Telefonieren schon nicht funktioniert.

    3. Test: Ich habe das originale Netzteil gegen eins aus dem Zubehör getauscht, gibt keinen Unterschied.

    Kann ich noch irgendwas testen oder soll ich mir die dritte Eumex aus der Bucht holen?

    ??? ??? ???

    Tom_Callaghan
     
  9. telthies

    telthies Urgestein

    Beiträge:
    8.353
    Zustimmungen:
    220
    wenn das netzteil original ist, zwischen dem wählenden und dem angewählten telefon auch eine verbindung zustandekommt und es lediglich dennoch nicht klingelt, ist m.e. offensichtlich der den ruf anlegende baustein kaputt. als einzig möglicher anderer grund erschiene mir, wenn in der anlage eine rufsignalstummschaltung oder eine ewig lange rufsignalverzögerung einrichtbar wäre. davon ist mir jedoch nichts bekannt, wenngleich die eumel-familie insgesamt nicht meine baustelle ist. daß bei allen beteiligten telefonen die ruftonerzeugung abgeschaltet oder defekt ist, hast du ja sicher schon ausgeschlossen.
     
  10. Tom_Callaghan

    Tom_Callaghan Schon ein paar Mal da gewesen

    Beiträge:
    35
    Zustimmungen:
    0
    Ja, das sehe ich auch so, jegliche Stummschaltung oder irgendwelche exotischen Einstellungen wären spätestens nach dem Firmware Update und dem anschließenden Hardware Reset ad acta gelegt worden.

    Die letzten beiden Eumeln 604PC sind in der Bucht für 16 Euren weggegangen, da käme ich gerade noch drüber.

    Ich melde mich mit der nächsten.

    Schönes Wochenende

    Tom_Callaghan
     
  11. 8818freak

    8818freak Urgestein

    Beiträge:
    2.403
    Zustimmungen:
    62
    das netzteil macht nicht nur eine spannung, sondern mehrere, die 22v sind die tln- speisespannung. zum klingeln dert elefone benötigt es noch eine rufwechselspannung, die kommt auch aus dem netzteil. der teil, der die generiert, wird wohl im arsch sein, ein beliebter fehler bei der anlage. reparieren- und gut. oder austauschen. die bauelemente, die die rufwechselspannung in die leitung schleifen, werden vermutlich nicht das problem sein.
     
  12. Tom_Callaghan

    Tom_Callaghan Schon ein paar Mal da gewesen

    Beiträge:
    35
    Zustimmungen:
    0
    Bevor ein Mißverständnis aufkommt, du meinst den scharzen Block, der in die Steckdose kommt. Der soll neben der Gleichspannung noch eine Wechselspannung generieren?

    Das Netzteil habe ich als originales Netzteil zur Eumex dazubekommen, habe aber mir vorsichtshalber auch ein neues gekauft. Beide erwecken die Eumex zum Leben, welche aber nicht die beiden Telefone zum Klingeln bringt.

    Am Wochenende habe ich wieder eine Eumex aus der Bucht gefischt, mit Netzteil, das werde ich dann auch ausprobieren. Bin mal gespannt, ob die nächste Eumex die Telefone auch nicht zum Klingeln bringt, dann wäre das doch ein "Layer 8" Problem.

    :D

    Tom_Callaghan
     
  13. 8818freak

    8818freak Urgestein

    Beiträge:
    2.403
    Zustimmungen:
    62
    genau das teil meine ich, ja. da entstehen die meisten fehler dieser art.
     
  14. Tom_Callaghan

    Tom_Callaghan Schon ein paar Mal da gewesen

    Beiträge:
    35
    Zustimmungen:
    0
    Gut, sobald ich das dritte Netzteil habe, werde ich das testen.

    Vielen Dank

    Tom_Callaghan
     
  15. Tom_Callaghan

    Tom_Callaghan Schon ein paar Mal da gewesen

    Beiträge:
    35
    Zustimmungen:
    0
    So,

    habe die dritte Eumex im Originalkarton aus der Bucht gefischt, Originalpreis steht noch mit 299 DM drauf.

    Und siehe da, die Telefone klingeln, ich habe sie noch nicht programmiert, aber intern klingeln beide Telefone.

    War also doch kein Layer 8 Problem. Ob das nun an dem Netzteil lag, wird noch auszuprobieren sein, ich kann die letzte Eumex mal mit dem neuen Netzteil testen. Ist das weise, oder sollte ich das lieber lassen, um das neue Netzteil nicht zu schiessen?

    Inzwischen habe ich herausgefunden, daß an der zu ersetzenden Eumex eine externe klingel hängt. Kann ich die einfach an einen nicht benutzten analogen Port hängen? Oder muß ich die auch ersetzen?

    ???

    Tom_Callaghan
     
  16. 8818freak

    8818freak Urgestein

    Beiträge:
    2.403
    Zustimmungen:
    62
    wie ist die denn angeschlossen?

    in der regel himmelt man mit so einem test das netzteil nicht.
     
  17. Tom_Callaghan

    Tom_Callaghan Schon ein paar Mal da gewesen

    Beiträge:
    35
    Zustimmungen:
    0
    So, Testaufbau für die beiden Eumeln,

    1. Beide erhalten eine neue Firmware.
    2. Beide erhalten einen Werkreset per Telefon.
    3. Beide erhalten dieselbe Programmierung, abgespeichert auf dem PC und auf beide augespielt.
    4. Es werden 2 Telefone angeschlossen und dasselbe Netzteil.

    Bei der alten Eumex klingeln die beiden Telefone nicht,
    bei der neuen schon, lag also nicht am Netzteil.

    Trotzdem vielen Dank

    :D

    Tom_Callaghan

    [anm. telthies: vielen dank zurück, wir freuen uns immer über rückmeldungen, wie die geschichten weitergingen.]