Hicom 100E SW 2.1 Tastenfunktion am Systemtelefon

Dieses Thema im Forum "Konfiguration" wurde erstellt von Hefe4711, 19. Juni 2019.

  1. Hefe4711

    Hefe4711 Beginner

    Beiträge:
    12
    Zustimmungen:
    0
    Hallo,

    bisher wurde unsere Telefonanlage mit analogen Leitungen "versorgt" und auf den Systemtelefonen waren bestimmte Tasten als Leitungstasten programmiert. Somit konnte die Zentrale erkennen für wen der kommende Ruf ist. Nun erfolgte die Umstellung auf IP-Technik und die Hicom 100E ist über ihre ISDN Schnittstellen mit dem Telefonnetz (MGA) verbunden. Nun ist das mit den Leitungstasten leider nicht mehr möglich da auf den Leitungen ja unterschiedliche MSNs übertragen werden. Laut Handbuch und hicom-fac können die Tasten der Systemtelefone als MSN-Taste programmiert werden und damit die Funktionalität der bisherigen Leitungstasten übernehmen. Die Programmierung der Anlage ist kein Problem, nur die Funktionalität der Taste ist entgegen der Beschreibung nicht gegeben.

    Was funktioniert ist bei gehenden Gesprächen, die der Taste entsprechende MSN, zu übertragen.

    Was nicht funktioniert ist, dass die Tasten die kommenden Gespräche signalisieren und genau das ist für die Zenrale sehr wichtig.

    Deshalb nun meine Frage: Kennt jemand die Ursache warum kommende MSNs nicht auf den Systemtelefonen signalisiert werden ? (also die LED der entspechenden Taste nicht blinkt oder leuchtet)

    In der Hoffnung noch Experten für diese Anlage zu finden,
    liebe Grüsse
    Stephen
     
  2.  
  3. tobiasr

    tobiasr Urgestein

    Beiträge:
    1.024
    Zustimmungen:
    59
    In der Hipath richte ich hierfür immer einen Dummy Teilnehmer ein (nennt sich virtueller Teilnehmer unter "Teilnehmer Flags"). Weiß nur gerade nicht, ob das bei der Hicom auch schon geht.
    Dieser klingelt dann gleichzeitig mit dem gewünschten Teilnehmer (hier die Zentrale) in einer Gruppe. Und er wird auf die Taste am Telefon als "Zielwahl intern" gesetzt. Dabei hat man dann eine blinkende Taste.

    Alternativ bekommt er exklusiv den Ruf und leitet dann um zur Zentrale. Im Display des Telefons steht dann "ruf für: Dummy MSN1"
     
    telthies gefällt das.
  4. Hefe4711

    Hefe4711 Beginner

    Beiträge:
    12
    Zustimmungen:
    0
    Hallo tobiasr,

    vielen Dank für die Antwort.

    Das mit dem virtuellen Teilnehmer geht bei der Hicom schon (als Anrufbeantworter konfiguriert).
    Was nicht funktioniert ist: Die für diesen internen Teilnehmer programmierte Taste blinkt leider nicht (ist ja auch kein Telefon angeschlossen)

    Die exklusive Zuordnung des Rufes und Umleitung zur Zentrale, zeigt im Display zwar dann an für wen der Ruf ist, aber ich sehe dann nicht mehr die Telefonnummer des Anrufenden (bzw. der Name wenn im Telefonbuch hinterlegt).

    Mein Ziel ist es über eine Taste zu erkennen für welche MSN der kommende Ruf ist und auf dem Display den Rufenden.

    Liebe Grüsse
    Stephen
     
  5. SK

    SK Regelmäßig anwesend

    Beiträge:
    599
    Zustimmungen:
    48
    die MSN zuweisen Taste ist dafür nicht gedacht. Das geht selbst mit aktuellen Systemen nicht.
    Interessant wäre jetzt, um wie viele Rufnummern es geht, ob du die Baugruppe für die analogen Ämter noch in der Anlage hast und ob du der Anzahl analoger Leitungen entsprechend analoge Teilnehmer frei hast. Dann könnte man versuchen, sich pro Rufnummer einen analogen Loop zu basteln.
     
  6. tobiasr

    tobiasr Urgestein

    Beiträge:
    1.024
    Zustimmungen:
    59
    Eventuell kann ja auch irgendein Telefon (in der Abstellkammer) oder ein analoger interner Anschluss (hier muss eventuell einmal ein Gespräch dran geführt werden) dafür genutzt werden. Und der kann dann paralell klingeln.
     
  7. Hefe4711

    Hefe4711 Beginner

    Beiträge:
    12
    Zustimmungen:
    0
    Hallo SK,

    vielen Dank für die Antwort.

    Gebe die Hoffnung noch nicht auf denn sowohl das Bedienerhandbuch wie auch die bekannte hicom-faq beschreiben diese Lösung. Warum es bei meiner Anlage nicht funktioniert ist mir schleierhaft.
    Vielleicht gibt es jemanden bei dem die Taste wie beschrieben funktioniert.

    Die Baugruppe für vier analoge Ämter ist noch eingebaut jedoch alle analogen Teilnehmer sind zur Zeit belegt.
    Dieser analoge Loop wäre dann intern analog mit extern analog Hardwaretechnisch zu verbinden ?

    Liebe Grüsse
    Stephen
     
  8. Hefe4711

    Hefe4711 Beginner

    Beiträge:
    12
    Zustimmungen:
    0
    Hallo tobiasr,

    Für diese Lösung brauche ich zur Zeit schon vier Telefone und da wird es mit der Hardware schon etwas knapp.
    (Und eine Abstellkammer ist auch nicht vorhanden :))
    Einen vorhandenes Systemtelefon als Zweitwecker einzutragen (bisher mit virtuellem Teilnehmer probiert) müsste gehen, jedoch was passiert wenn ein zweiter Ruf für diese MSN kommt. Ist dann "besetzt" ?

    Liebe Grüsse
    Stephen
     
  9. tobiasr

    tobiasr Urgestein

    Beiträge:
    1.024
    Zustimmungen:
    59
    Wenn du einen ZweitWECKER einträgst, sollte besetzt sein. Alternativ eine Gruppe. Die gibt es in einer Variante, bei der ab dem 1. Gespräch besetzt ist (nennt sich imho "Freifall"
     
  10. John

    John Regelmäßig anwesend

    Beiträge:
    595
    Zustimmungen:
    40
    Hallo. Hab auch mal etwas mitgelesen. Ich unke mal etwas. Hat ja mit analog geklappt und ist jetzt ja nicht viel anders.
    Macht mich auch etwas stutzig das Deine Leitungstasten bei Ruf nicht blinken. Ist ja etwas anders bei Hicom mit der Zuordnung bei den Mehrgeräteanschlussnummern.
    Abgehend geht es ja schon leicht. Ankommend sind eher Probleme wenn es mit den MSN nicht stimmt. Das es trotzdem am Abfrageplatz klingelt ist vielleicht die Abwurffunktion und wegen unrichtiger Zuordnung bei den MSN Nummern blinkt nicht die Leitungstaste.
     
    telthies gefällt das.
  11. Hefe4711

    Hefe4711 Beginner

    Beiträge:
    12
    Zustimmungen:
    0
    Hallo tobiasr,

    Ich programmiere die Anlage mit dem Assistant L (Version: 2.1.42) und unter folgendem Menü-Punkt: Kommende Rufe -> Rufziel-Listen kann ich einen Teilnehmer (und etliches weitere) als Zweitwecker eintragen. Dieser wird entweder sofort oder Zeitversetzt gerufen. Würde jetzt ein virtueller Teilnehmer auf einer Taste signalisiert (und beim zweiten Ruf nicht besetzt melden) wäre mein Problem erledigt.

    Unter dem Menü-Punkt: Kommende Rufe -> Sammel-/Gruppenruf kann ich eine Gruppe als "Freifall" definieren. Dann ist nach der ersten Rufannahme die ganze Gruppe belegt. Das möchte ich aber nicht. Bei mir ist hier "Linear" eingetragen, also immer beim Ersten beginnen und dann weiterschalten bis jemand das Gespräch annimmt. Mit Hilfe dieser Gruppen werden die einzelnen Zentralen (je MSN) gesteuert. Manche eingetragenen Teilnehmer erscheinen in unterschiedlichen Gruppen und genau diese müssen wissen für welche MSN das Gespräch ist.

    Und dann gibt es noch den Menü-Punkt: Anrufübernahme -> Gruppen welche aber ungeeignet für mich sind da sie zwei Nachteile haben. Erstens kann ein Teilnehmer in nur einer Gruppe eingetragen werden und zweitens werden auch interne Gespräche signalisiert. Und da macht eine Anrufübernahme wenig Sinn - ich möchte ja intern genau diesen Teilnehmer erreichen.

    Liebe Grüsse
    Stephen
     
  12. Hefe4711

    Hefe4711 Beginner

    Beiträge:
    12
    Zustimmungen:
    0
    Hallo John,

    Die Programmierung und Steuerung der Anlage bei analogen Anschlüssen erfolgt über die Leitungen (1 zu 1 Zuordnung). Bei ISDN Anschlüssen spreche ich von Sprachkanälen welche zwar auch Leitungen belegen aber über die gerufene MSN identifiziert werden muss. Die ganze Anlage sowohl bei kommenden wie gehenden Gesprächen funktioniert genau so wie von mir gewünscht.
    Nur die Signalisierung auf der MSN-Taste funktioniert nicht. Sowohl in der Bedienungsanleitung und auch in der hicom-faq wird diese Funktionalität beschrieben. Ich gehe jetzt einfach mal davon aus das die in der hicom-faq genannte Lösung auch jemand verwendet und getestet hat.

    Liebe Grüsse
    Stephen
     
  13. tobiasr

    tobiasr Urgestein

    Beiträge:
    1.024
    Zustimmungen:
    59
    Und wieso wählst du bei der Gruppe nicht "gleichzeitig" (nennt sich einfach nur "Gruppe")? Dann dort 1-n normale (System-)telefone rein und zusätzlich den Dummy.
    Andere Idee: vielleicht klingeln Rufe ja in folgendem Shema:

    MSN 1: Zentrale, Maier, Müller
    MSN 2: Zentrale, Maier, Schmidt
    MSN3: Zentrale, Schmidt, Schulze

    Wenn ich jetzt an der Zentrale die drei anderen internen Teilnehmer aufschalte, sehe ich dort anhand der mitklingelnden Kollegen, für wen der Ruf ist.
     
  14. John

    John Regelmäßig anwesend

    Beiträge:
    595
    Zustimmungen:
    40
    Hallo. Das die ganze Anlage sonst läult habe ich auch vorraus gesetzt. Nur kommend ist es ja wohl doch nicht so. Anderen kommenden Verkehr als über die Abfragestelle gibt es doch bei Mehrgeräteanschluss nicht und der klappt ja wohl nicht richtig.
    Bei mir ging es auch nur um das Signal der Leitungstaste an der Abfrage und ich denke das da in der Zuordnung was nicht passt.
    Abgehend klappt das mit der richtigen Belegung schon leicht. Kommend gibt es nur das Problem mit dem Eintragen der MSN bei einem Mehgeräteanschluss an der hicom. Der wird in der Zuordnung wie ein Anlagenanschluss behandelt. Wenn man jetzt dort die MSN einträgt kann es sein das der Anfang der MSN schon als NSt Nummer vorhanden ist. Zwei Ergebnisse dürfen nicht sein. Dann gibt es Abwurf zum Platz. Darum klingelt die Abfragestelle. Nur die Leitung blinkt nicht weil es nicht eindeutig ist auf welcher MSN gerufen wird.
    Ob es etwas in der Zuordnung ist könnte man ja mal schauen. Bei ISDN war das sehr häufig eine Ursache.
    In etwa steht das so unter 9.2 bei den Fragen.
    In dem Fragenkatalog 9.7 steht auch wie man das über den Tasteneintrag Rufnummer zuweisen lösen könnte.
     
  15. Hefe4711

    Hefe4711 Beginner

    Beiträge:
    12
    Zustimmungen:
    0
    Hallo tobiasr,

    Das mit der gleichzeitigen Rufsignalisierung haben wir mal ausprobiert. Der Protest der Mitarbeiter über den hohen Lärmpegel war massiv. Auch intern und extern (zweite/dritte Leitung) waren dann alle Gruppenteilnehmer nicht erreichbar solange der Ruf signalisiert wurde. Auch der zusätzliche Dummy (virtueller Teilnehmer) wird ja leider wie schon oben beschrieben auf einer Taste nicht angezeigt.

    Selbst wenn der gleichzeitige Gruppenruf eingestellt ist, ist es leider auch keine Lösung. Denn sobald die eindeutig einer MSN zuordbaren Teilnehmer intern oder extern ein Gespräch führen wissen die für mehrere MSNs zuständigen Teilnehmer wieder nicht für welche MSN der kommende Ruf ist. Da genau die Teilnehmer welche nur für genau eine Zentrale zuständig sind zuerst ein eingehendes Gespräch bekommen, trifft es die universell einsetzbaren fast immer.

    Liebe Grüsse
    Stephen
     
  16. Hefe4711

    Hefe4711 Beginner

    Beiträge:
    12
    Zustimmungen:
    0
    Hallo John,

    Ich vermute mal du meinst mit Abfragestelle den bei der Hicom 100E benannten Abwurfplatz. Auf dem dort eingetragenen Teilnehmer/Gruppe landen alle Gespräche welche nicht zugeordnet werden können.
    Bei meiner Konfiguration gibt es keine Gespräche welche wegen einer fehlenden Zuordnung der MSN dort landen. Ist bei MGAs sogar einfacher als bei Anlagenanschlüssen da weniger MSNs den Teilnehmern und Gruppen zugeordnet werden müssen.

    Die signalisierten Leitungstasten funktionieren alle korrekt - was mir fehlt ist die Information welche MSN übertragen wird.

    Bei mir ist bei den Feldern für den Anlagenanschluss nichts eingetragen. Alle kommenden MSNs sind entweder einem Teilnehmer oder Gruppe als Durchwahl eingetragen. Bei den Teilnehmern und Gruppen welche keine eigene MSN haben wurde der (default) Eintrag bei der Durchwahl gelöscht. Es ist bei meiner Konfiguration nicht notwendig mit verkürzten MSNs zu arbeiten. Der Assistant L (Programmiersoftware) überprüft die Einstellungen beim Speichern.

    Genau bei der hier beschriebenen Lösung funktioniert diese MSN-Taste bei mir nur gehend. Die Signalisierung der MSN-Taste für einen kommenden Ruf für diese MSN findet nicht statt. Diese fehlende Eigenschaft wiederspricht auch der im Benutzerhandbuch der Hicom beschriebenen Funktionalität. Würde diese MSN-Taste - wie beschrieben - funktionieren, wäre meine Anlage perfekt.

    Was ich jetzt versuche ist herauszufinden warum bei mir diese MSN-Taste nicht wie beschrieben funktioniert.
    Was mir helfen könnte wäre jemanden zu finden bei dem diese Taste für kommende Rufe schon funktioniert hat.

    UND GANZ WICHTIG: ein wirklich herzliches Dankeschön an alle Teilnehmer dieses Themas, für die Lösungsansätze, um die bei mir fehlende Funktionalität der MSN-Taste zu ersetzen!

    Liebe Grüsse
    Stephen
     
    Zuletzt bearbeitet: 20. Juni 2019
  17. John

    John Regelmäßig anwesend

    Beiträge:
    595
    Zustimmungen:
    40
    Hallo.
    Hab was gelöscht weil ich denke war dummes Zeug von mir.
    Wird eigentlich nur der Anruf nicht angezeigt oder die anderen Belegtzustände auch nicht.
    Aber zwei Sachen sind mir noch eingefallen.
    Bei manchen Anlagen wirkten sich manche Änderungen erst nach einem Neustart aus.
    Hast schon mal einen anderen App genommen, vielleicht hat der einen anderen SW Stand.
    Deine Anlage hat ja 2.1 und da sollte es ja lt Fragenkatalog 3.3 gehen.
     
    Zuletzt bearbeitet: 21. Juni 2019
  18. tobiasr

    tobiasr Urgestein

    Beiträge:
    1.024
    Zustimmungen:
    59
    Wenn du die analogen Ämter nicht mehr brauchst, baue die Karte dafür aus und stattdessen eine für 8 analoge Teilnehmer (SLA8) ein. Und dann diese Teilnehmer parallel rufen zu lassen anstatt "virtueller Teilnehmer".
     
  19. Hefe4711

    Hefe4711 Beginner

    Beiträge:
    12
    Zustimmungen:
    0
    Hallo John,

    Diese MSN-Taste funktioniert nur gehend. Drücken - dann wird die gespeicherte MSN im Display angezeigt - dann Amtsholung (z.B. 0) - und dann die Rufnummer. Die MSN wird korrekt beim Gerufenen angezeigt.
    Nur bei kommenden Rufen zeigt die LED der Taste keine Reaktion.

    Die Anlage wurde nach der Programmierung schon mind. zweimal vom Strom getrennt.
    Diese MSN-Taste wurde auf mehreren Teilnehmerapparaten programmiert, ich wusste am Anfang ja nicht dass sie nicht funktioniert.
    Und richtig SW 2.1 da SOLLTE es gehen :(:mad: !

    Liebe Grüsse
    Stephen
     
  20. Hefe4711

    Hefe4711 Beginner

    Beiträge:
    12
    Zustimmungen:
    0
    Hallo tobias,

    Folgendes habe ich jetzt noch ausprobiert: Internen analogen Anschluss vom Modem getrennt (war eh ausgeschaltet.) Der jetzt unbelegte Anschluss wird bei Anruf signalisiert:).

    Morgen geht's weiter mit probieren.

    Liebe Grüsse
    Stephen
     
  21. tobiasr

    tobiasr Urgestein

    Beiträge:
    1.024
    Zustimmungen:
    59
    Zum "Von Strom trennen".
    1. Die Netzteile, im speziellen die Kondensatoren in selbigen sind hoch empfindlich. Sie überstehen häufig einen Stromausfall NICHT.
    2. Die Konfiguration wird teilweise vom internen flüchtigen Speicher nur 1x täglich (imho ca. gegen 2 Uhr) auf die permanente Speicherung überschrieben.
     

Diese Seite empfehlen