KX-NCP500 - Abfragestelle (also die 0) ist nicht mehr erreichbar.

Dieses Thema im Forum "Fehlerbehebung" wurde erstellt von Arne, 4. Februar 2019.

Schlagworte:
  1. Arne

    Arne Beginner

    Beiträge:
    4
    Zustimmungen:
    2
    Moin zusammen,

    auf der Suche nach einer Problemlösung bin ich über dieses Forum gestolpert. Ich hoffe ihr könnt mir helfen.

    Das Problem ist sehr wahrscheinlich Hausgemacht. Unter 'Nebenstellen' - 'Hauptmenü' auf dem Reiter 'Überlaufziel' habe ich in den Spalten Tag, Mittag, Pause, Nacht und Besetzt die Einträge entfernt. Das war eigentlich auch so gewollt, da durch einen Firmen-Umzug alles neu konfiguriert werden soll. Kurz darauf stelle ich fest, dass die -0 nicht mehr erreichbar ist. Die Durchwahlen gehen alle noch, sowohl rein wie raus. Auch von dem Apparat, bei dem die 0 eben noch klingelte, kann raustelefoniert werden. Er reagiert nur eben nicht, wenn man die 0 von Extern anwählt.

    Ob das der Grund war bezweifle ich eigentlich, aber es war meine letzte Tätigkeit, bevor das Problem auftrat.

    Kann mir jemand erklären, wo ich das Verhalten für die 0 konfiguriere?

    Mit besten Dank
    Arne
     
  2.  
  3. tobiasr

    tobiasr Regelmäßig anwesend

    Beiträge:
    990
    Zustimmungen:
    53
    Ich kenne mich mit dem Programmieren der Anlage nicht aus. Allgemein zu "Überlauf" oder "Abwurf": Weiß die Anlage nicht wohin mit dem Ruf, oder läuft der planmäßige Weg über (kein Kanal, kein Weg) so wird die hier hinterlegte Gruppe/der Teilnehmer gerufen.

    Wieso bist du dir sicher, dass ausgerechnet in dieses Menü nichts rein muss? Was passiert, wenn du hier wieder Einträge vornimmst?
     
  4. Arne

    Arne Beginner

    Beiträge:
    4
    Zustimmungen:
    2
    Hallo Tobias,
    die Anlage weiß offensichtlich nicht wohin damit. Planmäßig soll der Hauptapparat direkt klingeln, ohne irgendwelche Wege.

    Ich wollte erstmal alle Umleitungen rausnehmen, um die neue Struktur einzurichten.

    @Einträge wieder vornehmen
    Ja, auf die Idee bin ich auch schon gekommen. Hat leider nichts gebracht.


    Mich würde interessieren, wo man einstellt, dass an Port X die Kopfnummer rauskommt. Das konnte ich komischerweise nirgends in der Doku finden.


    Gruß
    Arne
     
  5. John

    John Regelmäßig anwesend

    Beiträge:
    535
    Zustimmungen:
    30
    Hallo Ich habe die Anlage auch noch nicht gesehen. Aber habe auch so eine Vermutung.
    Wenn die 0 angerufen wird gibt es da Rufzeichen oder besetzt.
    Wenn gerufen wird könnte es sein das eine NSt klingelt die es jetzt neu nicht mehr gibt und die man darum nicht hört.
    Diese war vielleicht umgeleitet auf Deine vermeintliche Abfragestelle oder die Nachtschaltung war eingeschaltet. In der Zeit des Umzugs kann es schon sein das die Rufe so weitergeschaltet worden sind und die Anlage dann mit den eingeschalteten Umleitungen umgezogen ist.
    Bei Deinen Änderungen in Umleitung und Nachtschaltung hast Du das vielleicht unwirksam gemacht. Da hilft es dann auch nicht alles nur wieder einzusetzen . Es muß dann auch aktiviert werden.
    Die 0 wird bei vielen auch anders behandelt wie eine NSt Nummer. Sie hat meist das Ergebnis Abwurf zum Platz. Welche NSt Platz ist wird dann woanders gesetzt. Darum denke ich das es Deine Abfragestelle in der Anlage noch gibt aber das sie jetzt nicht mehr umgeleitet ist.
    Vielleicht hilft es Dir ja etwas weiter.
    Hab hier noch was gesehen unter 1.1.1.7 und 2.2.5 wenn die BDA passt.
    https://www.gfk-system.de/wp-content/uploads/TDE_NCP_Funktionshandbuch.pdf
     
    Zuletzt bearbeitet: 5. Februar 2019
  6. teddy

    teddy Schon ein paar Mal da gewesen

    Beiträge:
    48
    Zustimmungen:
    1
    Hallo,
    Da du ja die Programmiersoftware hast, schau mal unter dem Punkt 10 Amt & Anrufverteilung, danach unter dem Punkt 3 DDI/DID Verteilung nach, weches Rufziel bei deiner Rufnummer 123454-0 steht.
     
  7. Arne

    Arne Beginner

    Beiträge:
    4
    Zustimmungen:
    2
    Hallo zusammen,
    danke für eure Hilfe, es war mir eine große. :)

    Johns und teddys Tipps waren ein Volltreffer. Fragt micht nicht warum, aber da war eine Rufumleitung auf einem Apparat drin, den es nie gab. Einzige Erklärung ist die, dass ich da irgendwie beim rumklicken versehentlich einen Wert eingetippert habe. Unwissentlich, denn ausgerechnet diesen Punkt habe ich die ganze Zeit gesucht und nicht erkannt.

    Also, besten Dank an alle und viele Grüße aus dem hohen Norden.

    Arne
     
    Zuletzt bearbeitet: 7. Februar 2019
    telthies gefällt das.
  8. telthies

    telthies Urgestein

    Beiträge:
    8.283
    Zustimmungen:
    214
    Und nun machst Du am besten erstmal eine Datensicherung, auf die Du beim Nächstenmal zumindest zurücksetzen kannst :)
     
  9. Arne

    Arne Beginner

    Beiträge:
    4
    Zustimmungen:
    2
    Ja, klar. Ist bereits geschehen. :)
     
    telthies gefällt das.

Diese Seite empfehlen